Problem:
My accruals are shown as zero after closing year.
Causes:
Reset at Year End Flag may be checked off for the employee from the previous year.
Solution:
Depending on when you noticed that the accruals were not carried over, there are different options.
If you have not already completed the year-end:
Steps:
- Go to Setup > Payroll Settings > Payroll Categories.
- Under Accruals > General.
- Uncheck the Reset at year end box.
If you have already completed the year end and NOT STARTED payroll:
Pre-requisites:
- During the year end, a backup should have been created (unless you checked the option to not make a backup).
- You have not already processed payroll for the new year.
Steps:
- Go to Utilities > Restore.
- Select the restore file you created during the year end. Restore the file.
- Go to Setup > Payroll Settings > Payroll Categories.
- Under Accruals > General.
- Uncheck the Reset at year end box.
- Close the year again. Go to Year end > Close Year and follow the steps.
If you have already completed the year end and STARTED payroll:
Pre-requisites:
- During the year end, a backup should have been created (unless you checked the option to not make a backup).
Steps:
- Go to Utilities > Backup. Create a backup by clicking on backup in the new screen.
- Go to Utilities > Restore.
- Select the restore file you created during the year end. Restore the file.
- Review the employee(s) accruals. Go to Reports > Payroll reports > Accrual Categories.
- Print out the report.
- Go to Utilities > Restore.
- Select the restore file you created during step 1. Restore the file.
- Go to Employee > Master Paycard.
- Select the Accruals tab, and enter in the values from the report PLUS any year-to-date amounts.
- Click the check mark to save.