Problem:
Clarity Crashes when I start it up.
Causes:
There may be several reasons why Clarity is unable to start. Review below for the correct fix.
Solutions:
If your Clarity application crashes on startup without giving an error message, please check the following:
I. See if an anti-virus or firewall software is blocking Clarity from running:
If you are using an anti-virus or firewall software, it may be preventing Clarity from running. Go to your anti-virus or firewall software settings and whitelist Clarity, or allow Clarity to run.
II. See if you have visual theme compatibility issues:
- Look for your Clarity application icon. The file type should end in .EXE.
- Right-click on the .EXE file.
- Click Properties.
- Navigate to the 'Compatibility' tab.
- Ensure that "Disable Visual Themes" is not checkmarked. If you are running under compatibility mode, turn it off.
III. Ensure you have the proper permissions to run Clarity:
It is best for you to run Clarity as the administrator of the computer (with the highest security permissions).
- Look for your Clarity application icon.
- Right-click on the icon.
- Click "Run As..." and select "Administrator".
IV. If 'Data Execution Prevention' is enabled, Clarity must be identified as an exception
If you are running Windows 9 or earlier:
- In your Windows operating system, navigate to the Control Panel.
- Navigate to System.
- Navigate to 'Advanced' tab.
- In the Performance section, click "Settings". The Performance Options window will appear.
- Navigate to the 'Data Execution Prevention' tab.
- Click "Add..." to add "Clarity.exe" or "ClarityUS.exe" to the exception list.
- Click "OK" in the Performance Options window to save your changes.
- Click "OK" in the System Properties window to save your changes.
If you are running Windows 10:
- In your Windows operating system, search for "Control Panel".
- Click "System".
- Under 'Related Settings', click on "Advanced system settings".
- In the Performance section, click "Settings". The Performance Options window will appear.
- Navigate to the 'Data Execution Prevention' tab.
- Click "Add..." to add "Clarity.exe" or "ClarityUS.exe" to the exception list.
- Click "OK" in the Performance Options window to save your changes.
- Click "OK" in the System Properties window to save your changes.