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Common Icons and Symbols 
Refer to the table below for common icons, buttons, and symbols that are used throughout the Harmony 

application and user manual.  

Icon / Symbol Description 

 
Menu button. Click this button to shrink or expand the navigation menu. You may also see 
this symbol when reordering items in a section. 

 
Save button. Click this button to save all your changes for the current page. 

 
Delete button. Click this button to delete the item from the database. 

 
Module navigation button. Click this button to view your available modules.  

  
Maximize/minimize button. Click this button to view Harmony in full screen or minimized. 

  

Notifications. Click this button to view your notifications. A red bubble will appear if you 
have notifications, with the number of unread notifications.  

  Toggle. Click this toggle to activate/deactivate an item. 

 Send button. Click this button to send the item for approval.  

 
Refresh button. Click this button to refresh your selection. 

  
Add or remove button. Click on this button to add or remove a field.  

 View button. Click on this button review the record.  

 Edit button. Click on this button to edit the field.  

  
Checkboxes. Click it to check or uncheck the box. 

 
Date icon. Click the field with this icon to select a month and date.  

 Time icon. Click the field with this icon to select a time.  

 
Filter button. Click this button to view available filters for the data on the page.  

 Print button. Click this button to print the item. 

 
Download button. Click this button to download the item. It will automatically be 
downloaded to your browser’s default downloads folder. 

 Search icon. Use the search bar to search for specific items or employees. 

 
Warning message. It will notify you that you should proceed with caution.  

 
Helpful tip message. It will provide you with suggestions, recommendations, or tips. 

‘Dropdown’ Dropdown field options that can be selected will be bolded and in single quotation marks.  

‘Tab’ Tabs within a window that can navigated to will be in single quotation marks. 

“Button” Buttons will be bolded and in double quotation marks. 

“Radio” Radio field options that can be selected will be italicized and in double quotation marks. 

“Field” Fields will be italicized, underlined, and in double quotation marks. 
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Welcome to Harmony 
Thank you for selecting Harmony as your Time & Attendance (T&A) solution. Harmony’s user interface was 

developed with the best technology in the market, so you can easily use the application, no matter where you 

are. Considering both the basic and advanced features of Harmony T&A, we recommend that you visit Paymate’s 

knowledge base to view our comprehensive articles and watch our how-to videos to get the most out of 

Harmony. You can also email Paymate support at support@paymatesoftware.com if you require additional help 

or have any specific questions. 

About Harmony Time & Attendance 
Harmony is a hosted application available for the U.S. and Canada. The hosted nature of this software means all 

your data is stored on the cloud for easy access. You can access it with any browser, including Microsoft Edge, 

Mozilla Firefox, Google Chrome, Safari, and more. Harmony conveniently lets you add and access an unlimited 

number of companies with a single login. Due to its modular nature, Harmony works well with a single module 

or with all its modules, including Payroll, T&A, Human Resources (HR), and Employee Self-Service (ESS). 

Harmony T&A helps you easily track time yet still provides the core functions you need, all in a single place. From 

providing options to track time, including Harmony’s in-software time tracker or integration with time clocks, to 

managing time off, or PTO, simpler and easier, Harmony T&A is the ideal solution for you. 

About This User Manual 
This guide will outline the process of implementing the Time & Attendance module for a new company in 

Harmony, as well as provide an understanding of how to use the system as a user. Be aware that this user manual 

will outline all super-administrative user functionality. This manual is not intended for users with limited or 

restricted permissions. You may refer to Paymate’s knowledge base for the manager/approver or employee user 

manuals.  

Throughout this guide, Time & Attendance will be abbreviated to “T&A”. When corresponding with Paymate, 

this abbreviation may be used. Throughout the setup, any field that is required will have the field underlined in 

red, indicating that it must be filled. Once the field is filled, the red underline will disappear. This will be important 

to understand how to properly set up T&A with all the required information. 

Software Version 
v1.52.6 

 

This user manual is not updated for every version. Please review Paymate’s release notes for the 
latest features and announcements. 

mailto:support@paymatesoftware.com
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1.0     Logging In 
Paymate will provide you with your user credentials and URL to access Harmony. These credentials belong to 

the administrative account and will have the widest permissions available.  

1. Copy the Harmony URL that was provided to you.  

2. Open your web browser and paste the URL to navigate to Harmony.  

3. Enter your credentials.  

4. Click “Login”.  

 

The administrative user account has the highest access level of all user accounts in the software. It 
is the ONLY user account that can add or delete other user accounts in Harmony. If you do not have 
your credentials to log into Harmony, please contact Paymate. 

 

5. Select your company.  

6. Click “Select” to log into the selected company. You will be brought to the module selection screen. 
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2.0     Selecting a Module 
Upon logging in, you will be able to select a module. Purchased modules are shown at the top with blue icons, 

while modules that are available with any module of Harmony are shown at the bottom with grey icons.  

• Human Resources includes features such as onboarding, offboarding, document management, training, 

performance management, time off/PTO/absence management, and more. 

• Time & Attendance includes features such as time tracking, time off/PTO/absence management, 

overtime rules, rounding rules, and more.  

• Employee Self-Service includes employee self-help options, including access to their own paystubs 

and/or tax forms, requesting time off/PTO, updating their own profile and contact information, and 

more. 

• Employees are where your employees will be listed. You can create new employees or update existing 

employee information in this section.  

• Security is where you will create user accounts to access the system, as well as update or modify any 

permissions/rights for these user accounts.  

• Settings are where you set up the company’s preferences and basic configuration of your company.  

 

 

Depending on what modules you have purchased, the modules shown on the module selection 
screen may differ from the screenshot provided above. If you have purchased specific modules but 
do not see them in your module selection screen, please contact Paymate Support.  

3.0    Upgrading Your Database 
Because Harmony is hosted on Microsoft Azure, you will receive notifications when there are new updates 

available. When a new version of Harmony is available, you will receive a message that prompts you to update 

your company database version upon logging in. Just click “Update” and Harmony will update your database 

automatically. You may also view the release notes by clicking on the “What’s New?” link.  
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4.0     Navigating Through Harmony 
Navigating around Harmony is simple. The navigation bar on the left side of your screen allows you to flow from 

one page to another easily. Icons will help you quickly identify what section you’re looking for, such as the 

dashboard, your timesheets, the time off calendar, or the setup. Sub-menus can also be found, even if you are 

using the collapsed version of the navigation menu. You can click the Menu button at the top of the application 

to collapse or expand the navigation menu. 

The screenshots below depict the navigation menu for T&A, but the same layout is used in all modules. 
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5.0     Basic Company Configuration 
From the module selection screen, navigate to Settings.  

5.1     Setup  
From the module selection screen, navigate to Settings. The Setup is where your company’s main information is 

set up. These components must be completed first before you can properly use the T&A module.  
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5.2     Company Information 
This is where you can enter your company’s legal information.  

1. Navigate to Setup > Company.  

2. Enter your company’s details in the fields under Company Details.  

Field Name Description 

“Company Name” Your company’s legal entity name.  

“Address” 
Your company’s main address. The second line can be used for the suite 
or unit of the address, if any.  

“City” Your company’s city for the main address.  

“Postal Code” Your company’s postal or ZIP code for the main address.  

“Country” Your company’s country for the main address. 

“Province/State” Your company’s province, state, or territory for the main address. 

“Company Phone” Your company’s phone number.  

“Extension” Your company’s extension at the phone number, if any.  

“Fax” Your company’s fax number.  

“Company Email” Your company’s main email address.  

“Company Website” Your company’s main website. 

 

 

3. Enter the primary contact person’s information under Contact Person.  

Field Name Description 

“First Name” The first name or given name of the company’s main contact.  

“Last Name” The last name or surname/family name of the company’s main contact. 

“Position” The contact person’s job title.  

“Telephone” The contact person’s phone number.  

“Extension” The contact person’s extension at their phone number, if any. 
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4. Click the save button to save your changes. 

5.3     Preferences 
Your Preferences will set the default selections and formatting rules for the rest of Harmony.  

1. Navigate to Setup > Preferences.  

2. Enter the required fields under System Settings. These will be the formatting rules for the application. 

Field Name Description 

“Date Format” 
The formatting of dates, such as date of birth, in the system. “M” refers to 
the month, “D” refers to the date, and “Y” refers to the year. 

“Name Display Format” The formatting of employee names in the system.  

“Default Holiday Calendar” The default holiday calendar of which your employees will be assigned to. 

“Fiscal Year” The fiscal year for your company. This affects items such as time off.  

“Two Factor Authentication” 
Enable/disable two-factor authentication for the current user that is logged 
in. If enabled, the user will receive an email with a code in order to log into 
Harmony, as an extra layer of security.  

 

 

3. Enter the required fields under Employee Settings. These will be the default settings whenever you 

create a new employee, which you can also override later.  

Field Name Description 

“Default Country” 
Identifies the employee’s country. If you mainly have employees in a 
single country, you can select it here.  

“Default Province / State” 
Identifies the employee’s province, state, or territory. If you mainly have 
employees in a single province/state, you can select it here.  
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“Default Time Zone” 
Identifies the employee’s time zone. If you mainly have employees in a 
single time zone, or if your organization operates in a particular time 
zone, you can select it here.  

“Default Department” Identifies the employee’s department.  

“Default Location” Identifies the employee’s location. 

 

 

4. Click the save button to save your changes. 
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5.4     Departments 
You can group your employees by Departments for use of pulling up reports or separating your general ledger 

in the Payroll module. 

5.4.1     Creating a Department 

1. Navigate to Setup > Departments.  

2. Click “+ New” to create a new department.  

 

 

Harmony supports multi-tiered departments. If you’d like to create a sub-department, click the “+” 
button on the preceding (parent) department instead.   

3. Enter the required fields.  

Field Name Description 

“Code” Unique ID for the department, such as a short name.  

“Name” The name of the department. 

“Supervisor” 
Identifies the department supervisor or manager. The employee must 
have “Is a manager” ticked in their employee profile.  

“Description” An optional field to provide more information about the department.  

 

 

4. Click the save button to save your changes.  
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5.4.2     Editing a Department 

1. From the list of departments, select the department you want to edit.  

 

2. Edit the fields as required.  

3. Click the save button to save your changes. 

5.4.3     Deleting a Department 

 

If the department is already assigned to an employee, you cannot delete the department. You must 
assign the employee(s) to another department before attempting to delete it.   

1. From the list of departments, select the department you want to delete.  

2. Click the delete button to delete the department.  
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3. Harmony will ask for your confirmation that you want to delete the department. Click “Delete” to delete 

the department. The department is now deleted.  

 

 
If you accidentally deleted a department, you can re-create the department manually.  
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5.5     Holiday Calendars 
Your holiday calendars will directly impact most of the modules you purchase, including Payroll, Human 

Resources, and Time & Attendance. The dates in your holiday calendar will be relevant when your employees 

request time off, work overtime, or get paid statutory holidays.  

5.5.1     Creating a Holiday Calendar 

1. Navigate to Setup > Holiday Calendars.  

2. Click “+ New” to create a new holiday calendar.  

 

3. Enter the required fields.  

Field Name Description 

“Name” The name of the holiday calendar. 

“Country” The country of which the holiday calendar is for.  

“Province” The province, state, or territory of which the holiday calendar is for. 

 

 

4. Click “+ Add Holiday” to add a holiday into the holiday calendar.  
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5. Enter the required fields.  

Field Name Description 

“Name” The name of the holiday.  

“Date” The date of the holiday.  

“Non-Statutory Holiday” Identifies if the holiday is a non-statutory holiday.  

“Half Day” Identifies if the holiday is a half day rather than a full day. 

“Description” An optional field to provide more information about the holiday. 

 

 

6. Click the save button to save your changes. 

7. Repeat steps 4 through 6 for each holiday in the calendar.  

8. Click the save button to save your changes to the holiday calendar. 

9. Repeat steps 2 through 8 for each province, state, or territory of which you have employees in. 

 

Harmony includes a “Fetch Holidays” option in which the system will fetch the 
province/state/territory’s federal holidays according to your selected country and 
province/state/territory. Ensure that you enter a year prior to fetching to correctly use this feature.    

 

 

Once the holiday calendars are set up, you must assign them to the respective employees in the 
T&A module after you’ve set up your employees.  
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5.5.2     Editing a Holiday Calendar 

1. From the list of holiday calendars, select the holiday calendar you want to edit.  

 

2. Edit the holiday calendar as required. 

3. Click the save button to save your changes.  

5.5.3     Deleting a Holiday from a Holiday Calendar 

1. From the list of holiday calendars, select the holiday calendar you want to delete a holiday from.  

 

2. From the list of holidays, select the holiday you want to delete.  
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3. Click the delete button to delete the holiday.   

 

4. Harmony will ask for your confirmation that you want to delete the holiday. Click “Delete” to delete the 

holiday. The holiday is now deleted.  

 

 
If you accidentally deleted a holiday, you can re-create the holiday manually.  

5.5.4     Mass-Deleting Holidays from a Holiday Calendar 

1. From the list of holiday calendars, select the holiday calendar you want to delete a holiday from.  

 

2. From the list of holidays, use the checkboxes to select the holidays you want to delete.  
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3. Click the delete button to delete the selected holidays.  
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4. Harmony will ask for your confirmation that you want to delete the selected holidays. Click “Delete” to 

delete the selected holidays.   

 
If you accidentally deleted a holiday, you can re-create the holiday manually.  

5.5.5     Deleting a Holiday Calendar 

 

If the holiday calendar is already assigned to an employee, you cannot delete the holiday calendar. 
You must assign the employee(s) to another holiday calendar before attempting to delete it.   

1. From the list of holiday calendars, select the holiday calendar you want to delete.  

2. Click the delete button to delete the holiday calendar.  

 

3. Harmony will ask for your confirmation that you want to delete the holiday calendar. Click “Delete” to 

delete the holiday calendar. The holiday calendar is now deleted.  
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If you accidentally deleted a holiday calendar, you can re-create the holiday calendar manually.  

5.5.6     Mass-Deleting Holiday Calendars 

1. From the list of holiday calendars, use the checkboxes to select the calendars you want to delete.  

 

2. Click the delete button to delete the selected holiday calendars.  

 

3. Harmony will ask for your confirmation that you want to delete the selected holiday calendars. Click 

“Delete” to delete the selected calendars.  
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If you accidentally deleted a holiday calendar, you can re-create the holiday calendar manually.  
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5.6     Locations 
You can group your employees by Locations for use of pulling up reports or separating your general ledger in the 

Payroll module. 

5.6.1     Creating a Location 

1. Navigate to Setup > Locations.  

2. Click “+ New” to create a new location.  

 

 

Harmony supports multi-tiered locations. If you’d like to create a sub-location, click the “+” button 
on the preceding (parent) location instead.   

3. Enter the required fields.  

Field Name Description 

“Code” Unique ID for the location, such as a short name.  

“Name” The name of the location. 

“Description” An optional field to provide more information about the location.  

 

 

4. Click the save button to save your changes.  
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5.6.2     Editing a Location 

1. From the list of locations, select the location you want to edit.  

 

2. Edit the fields as required.  

3. Click the save button to save your changes. 

5.6.3     Deleting a Location 

 

If the location is already assigned to an employee, you cannot delete the location. You must assign 
the employee(s) to another location before attempting to delete it.   

1. From the list of locations, select the location you want to delete.  

2. Click the delete button to delete the location.  

 

3. Harmony will ask for your confirmation that you want to delete the location. Click “Delete” to delete 

the location. The location is now deleted.  

 

 
If you accidentally deleted a location, you can re-create the location manually.  
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5.7     Pay Codes 
Pay codes are the links to Payroll from the other modules. You can import or set these up to assign to particular 

sections of each module, such as projects/tasks, time off types, benefits, and more.  

5.7.1     Creating a Pay Code 

1. Navigate to Setup > Pay Codes.  

2. Click “+ New” to create a new pay code.  

 

3. Enter the required fields.  

Field Name Description 

“Code” Unique ID for the pay code, such as a short name.  

“Name” The name of the pay code.  

“Description” An optional field to provide more information about the pay code.  

 

 

4. Click the save button to save your changes.  

5. Repeat steps 2 through 4 for each pay code.  

 

Harmony includes a “Fetch” option in which the system will fetch your existing pay codes (payroll 
categories) from the Payroll module.     

5.7.2     Editing a Pay Code 

1. From the list of pay codes, select the pay code you want to edit.  

2. Edit the pay code as required. 

3. Click the save button to save your changes.  



 

 

30 

 

5.7.3     Deleting a Pay Code 

 

If the pay code is already assigned to an item in any module, you cannot delete it. You must assign 
the item to a different pay code before attempting to delete it. You will also not be able to delete a 
pay code that was fetched from the Payroll module. 

1. From the list of pay codes, select the pay code you want to delete.  

2. Click the delete button to delete the pay code.  

 

3. Harmony will ask for your confirmation that you want to delete the pay code. Click “Delete” to delete 

the pay code. The pay code is now deleted.  

 

 
If you accidentally deleted a pay code, you can re-create the pay code manually.  
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5.8     Email Templates 
Your email templates are used to send email notifications when certain events are triggered in Harmony. For 

example, when your employees request time off, you can receive an email notifying you to log in and approve 

or reject the time off request.  

5.8.1     Creating an Email Template 

1. Navigate to Setup > Email Settings.  

2. Click “+ New” to create a new email template.  

 

3. Enter the required fields.  

Field Name Description 

“Name” The name of the email template.  

“Description” An optional field describing the email template.  

“Subject” The subject of the email that you will receive for the notification. 

“Body” The body of the email that you will receive for the notification. 
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4. For the “Body” of the email, you can use the dynamic placeholders to personalize the message. These 

placeholders will be replaced when the email notification is emailed. You can also use the available 

formatting tools to customize your message, such as bold, italics, fonts, and more.  

Placeholder Name Description 

Announcement Name The title of the announcement made in the HR module.  

Announcement Body/Text The body of the announcement made in the HR module. 

Announcement Post Date The date that the announcement was posted in the HR module.  

Approver First Name The first name or given name of the approver. 

Approver Last Name The last name, surname, or family name of the approver. 

Clock In Time The time that the employee clocked in, from the T&A module.  

Clock Out Time The time that the employee clocked out, from the T&A module. 

Clock Entry Duration The duration of time the employee clocked in for, from the T&A module. 

Competency Group Name The name of the competency group from the HR module. 

Current Date The current date of which the email is sent.  

Current Time The current time of which the email is sent.  

Employee First Name The first name or given name of the employee. 

Employee Last Name The last name, surname, or family name of the employee.  

Employee Home Department The department that the employee is assigned to. 

Employee Home Location The location that the employee is assigned to. 

Employee Work Permit Expiry 
Date 

The expiry date of the employee’s work permit, as defined in the HR 
module. 

Employee Contract End Date The end date of the employee’s contract, as defined in the HR module. 

Employee Probation End Date 
The end date of the employee’s probationary period, as defined in the 
HR module. 

Employee Professional 
Membership Renewal Date 

The date of which an employee’s professional membership must be 
renewed, as defined in the HR module.  

Employee Professional 
Membership Organization 

The organization that provides the professional membership of which 
the employee is a part of, as defined in the HR module. 

Employee Professional 
Membership Type 

The type of professional membership that the employee is a part of, as 
defined in the HR module. 

Employee Professional 
Membership Designation Name 

The name or designation of the professional membership that the 
employee is a part of, as defined in the HR module. 

Employee Profile Section The section of the employee profile, as per the HR module. 

Employee Shift Code 
The code of the shift of which the employee works, as defined in the T&A 
module. 

Employee Shift Name 
The name of the shift of which the employee works, as defined in the 
T&A module. 

Goal Name The name of the goal, as defined in the HR module.  

Goal Creation Date The date of which the goal was created, as defined in the HR module.  

Goal Expiry Date The expiry date of the goal, as defined in the HR module. 

Goal Progress The percentage of progress made on a goal, as defined in the HR module. 

Offboarding Checklist Item Name The name of the offboarding checklist item, as defined in the HR module. 

Offboarding Checklist Item Expiry 
Date 

The date of which an offboarding checklist item must be completed by, 
as defined in the HR module. 

Onboarding Link 
The link that new hires will receive when onboarded, as defined in the 
HR module.  
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Onboarding Employee Name The name of the new hire, as defined in the HR module.  

Performance Review Name The name of the performance review, as per the HR module.  

Performance Review Instructions 
The instructions provided in the performance review, as per the HR 
module. 

Performance Review Start Date The date of which a performance review begins, as per the HR module.  

Recipient First Name 
The first name or given name of the person receiving the email 
notification. 

Recipient Last Name 
The last name, surname, or family name of the person receiving the email 
notification. 

Time Off Request Date Range The date range of the time off request, as per the T&A or HR modules. 

Time Off Request Time Ranger The time range of the time off request, as per the T&A or HR modules. 

Time Off Type of Request The name of the time off type requested, as per the T&A or HR modules. 

Timesheet Date Range The date range of the timesheet, as per the T&A module. 

Timesheet Total Hours The total hours worked in the timesheet, as per the T&A module. 

Timesheet Total Regular Hours 
The total hours of regular time worked in the timesheet, as per the T&A 
module. 

Timesheet Total Overtime Hours 
The total hours of overtime worked in the timesheet, as per the T&A 
module. 

Timesheet Total Time Off Hours 
The total hours of time off taken in the timesheet, as per the T&A 
module. 

Timesheet Total Weekly Hours 
The total hours worked per working week in the timesheet, as per the 
T&A module.  

Timesheet Total Weekly Regular 
Hours 

The total hours of regular time worked per working week in the 
timesheet, as per the T&A module.  

Timesheet Total Weekly Overtime 
Hours 

The total hours of overtime worked per working week in the timesheet, 
as per the T&A module.  

Timesheet Total Weekly Time Off 
Hours 

The total hours of time off taken per working week in the timesheet, as 
per the T&A module.  

Training Event Name The name of the training event, as per the HR module.  

Training Event Start Date The start date of the training event, as per the HR module. 

Training Event End Date The end date of the training event, as per the HR module.  

Training Event Trainer The trainer for the training event, as per the HR module.  

Training Event Room The room or location for the training event, as per the HR module.  

Training Event Instructions The instructions set for the training event, as per the HR module.  

User Name The username of the user (email address used to log into Harmony).  

Password The password of the user that is used to log into Harmony.  

Company The company of which the user has access to in Harmony.  

 

5. Click the save button to save your changes.  

 

After you’ve created all your email templates, you will need to assign them to the corresponding 
notification in each module that you’ve purchased. You can do this by navigating to the module and 
going to Setup > Notifications.      

 

  



 

 

34 

 

5.8.2     Editing an Email Template 

1. From the list of email templates, select the template you want to edit.  

 

2. Edit the fields as required.  

3. Click the save button to save your changes.  

5.8.3     Deleting an Email Template 

 

If the email template is already assigned to a notification in any module, you cannot delete it. You 
must assign the notification to a different email template before attempting to delete it.  

1. From the list of email templates, select the email templates you want to delete.  

2. Click the delete button to delete the email template.  
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3. Harmony will ask for your confirmation that you want to delete the email template. Click “Delete” to 

delete the email template. The email template is now deleted.  

 

 
If you accidentally deleted an email template, you can re-create it manually.  
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5.8.4     Mass-Deleting Email Templates 

 

If the email template is already assigned to a notification in any module, you cannot delete it. You 
must assign the notification to a different email template before attempting to delete it.  

1. From the list of email templates, use the checkboxes to select the email templates you want to delete.  

 

2. Click the delete button to delete the selected email templates.  

 

3. Harmony will ask for your confirmation that you want to delete the selected email templates. Click 

“Delete” to delete the email templates. The email templates are now deleted.  

 

 
If you accidentally deleted an email template, you can re-create it manually.  
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5.9     Custom Groups 
Custom groups are used to group your employees if they cannot be grouped by other fields in Harmony. For 

example, employees can be grouped by their departments, but you use custom groups to group all your 

department managers together. This will be used to identify your approval paths later on.  

5.9.1     Creating a Custom Group 

1. Navigate to Approval Path > Custom Groups.  

2. Click the “+ New” button to create a new custom group.  

3. Enter the required fields.  

Field Name Description 

“Code” Unique ID for the custom group, such as a short name.  

“Name” The name of the custom group.  

“Description” An optional field to provide more information about the custom group.  

 

 

4. In the Employees section, you can use the filters and/or search bar to search for a particular employee. 

Click the checkbox of the employee on the left side and click the “→” button to move them into this 

custom group. To remove an employee from this group, you can select the employee on the right side 

and click the “” button instead.  

 

Employees can only belong to one custom group at a time. If an employee already belongs to a 
custom group, Harmony will indicate this in the list of employees. Moving them to the current group 
will automatically remove them from their previous group.       

5. Click the save button to save your changes.  



 

 

39 

 

5.9.2     Editing a Custom Group 

1. From the list of custom groups, select the group you want to edit.  

 

2. Edit the fields as required.  

3. Click the save button to save your changes.  

5.9.3     Deleting a Custom Group 

 

If an employee is already assigned to a custom group, you cannot delete it. You must assign the 
employee to a different custom group before attempting to delete it.  

4. From the list of custom groups, select the group you want to delete.  

5. Click the delete button to delete the custom group.  
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6. Harmony will ask for your confirmation that you want to delete the custom group. Click “Delete” to 

delete the custom group. The custom group is now deleted.  

 

 
If you accidentally deleted a custom group, you can re-create it manually.  
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5.9.4     Mass-Deleting Custom Groups 

 

If an employee is already assigned to a custom group, you cannot delete it. You must assign the 
employee to a different custom group before attempting to delete it.  

1. From the list of custom groups, use the checkboxes to select the custom groups you want to delete.  

 

2. Click the delete button to delete the selected custom groups.  

 

3. Harmony will ask for your confirmation that you want to delete the selected custom groups. Click 

“Delete” to delete the custom groups. The custom groups are now deleted.  

 

 
If you accidentally deleted a custom group, you can re-create it manually.  
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5.10   Approval Paths  
Approval paths are used to identify who oversees approving items in each module, such as timesheet, benefit 

enrollments, and time off requests. Multiple approval paths can be set for different departments, locations, 

shifts, or personnel.  

 

Items requiring approval will remain with the same approval path at the time that the item was 
requested or submitted. If employees change approval paths, it will not affect items that were 
already submitted or approved. The item must be rejected or cancelled for the new approval path 
to take effect.  

5.10.1     Creating an Approval Path 

1. Navigate to Approval Path > Approval Path.  

2. Click the “+ New” button to create a new approval path.  

 

3. Enter the required fields.  

Field Name Description 

“Code” Unique ID for the approval path, such as a short name.  

“Name” The name of the approval path.  

“Description” An optional field to provide more information about the approval path.  

“Module Components” 
The sections of each module for which this approval path will apply to. 
You may select more than one if applicable.  

 

 

4. In the Approval Sequence section, this is where you will identify the approvers for this approval path. 

They will be approvers of the module components that you selected earlier. If you want to send 

reminders if no action has been taken once a request has been submitted, you can use the checkbox 

and enter the number of hours. The reminders will be sent to whoever is in the dropdown in the grid 

below.  

5. Click the “+” button to add a new approval sequence.  
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6. Select/enter the required fields.  

Field Name Description 

“Sequence” 

The sequence of which the approvers will approve the request. If you 
have more than one sequence, then at least one approver of each 
sequence must approve the request before it can be moved onto the 
next sequence of approvers.  

“Approver 1” The first approver of the sequence.  

“Approver 2” The second approver of the sequence.  

“Reminder” The user of which the reminders will go to, related to step #4 above. 

 

There are toggles for each approver in each sequence. Ensure that you toggle this on to activate the 
approver for the sequence, to allow them to be the approver. If this is not toggled on (deactivated), 
then the approver will not be able to approve the request. If both approvers are active, then either 
one of the approvers may approve the request in order for it to move onto the next sequence. 

 

7. In the Approval Criteria section, this is where you will identify to whom this approval path will apply to. 

For example, if this approval path is only applicable to those in a particular location or department, or if 

it’s applicable to a specific person, this can be identified in this area. There will already be one criterion 

that you enter, but you may add additional ones if required.  

8. Enter the required fields.  

Field Name Description 

“Criterion” 

The name of the criteria of which will apply to this approval path. 
Available selections include:  

• Main Shift – The shift of which the employee is assigned to, as 
per the T&A module.  

• Worked Shift – The shift of which the employee works (only 
applicable if the employee is assigned to more than one shift), as 
per the T&A module.  

• Location – The location of which the employee is assigned to.  

• Department – The department of which the employee is 
assigned to.  

• Employee ID – A specific employee.  
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• Timesheet Period – The timesheet period of which the employee 
is assigned to, as per the T&A module.  

• Custom Group – The custom group of which the employee is 
assigned to, if any.  

“Selection” 
The selection according to the criterion that you selected. For example, 
if you selected “Department” as your criterion, a list of all your 
departments will appear for you to select.  

 

There are toggles for each approver in each sequence. Ensure that you toggle this on to activate the 
approver for the sequence, to allow them to be the approver. If this is not toggled on (deactivated), 
then the approver will not be able to approve the request. If both approvers are active, then either 
one of the approvers may approve the request in order for it to move onto the next sequence. 

 

9. Click the “+ Add Criteria” button to add new criterion for the approval path.  

 

10. If you’ve entered more than one criterion for the approval path, click the edit button to edit the criteria 

pattern.  

 

11. Use the tiles available to drag and drop your criteria pattern, similar to a mathematical expression.  

Available Tiles Description 

“AND” 
Provides a pattern of an ‘and’ scenario. For example, if you have the criteria pattern: 
Department AND Location, then this means that the employe must be assigned to both that 



 

 

45 

 

particular department and that particular location. Employees of the selected department 
but of a different location will not apply, and vice versa.  

“OR” 
Provides a pattern of an ‘or’ scenario. For example, if you have the criteria pattern: 
Department OR Location, then this means that the employee must be either assigned to that 
particular department or that particular location – but not both.  

“(“, “)” 

Open and end parentheses, otherwise known as brackets. Use this option when you want 
to use this part of the criteria pattern first. For example, if you have the criteria pattern: 
(Department AND Location) OR Employee ID, then this means that the employee must be 
assigned to both that particular department and location, but there is an exception – if that 
employee is the selected employee of that third criterion.  

 

 
12. Click the “TEST” button to test your criteria and criteria pattern for the approval path.  

 

Keep in mind that approval paths are ordered in a particular order (most specific to least specific, as 
per step #13 below), so even if the correct employees appear when you are testing the approval 
path, it is important to make sure that they are ordered correctly. You can double-check this by 
navigating to Approval Path > Assigned Approval Paths later.  

 

13. Click the save button to save your changes.  

14. In the list of all approval paths, these must be ordered in a particular order. The most specific approval 

paths should appear at the top of the list, while the most generic approval paths should appear at the 

bottom of the list. You can use the menu button to reorder the list as required. Generally, the order of 

the approval paths (according to the criteria selected) should be: Employee ID, Custom Group, Worked 

Shift, Main Shift, Timesheet Period, Department, Location.  

 

The system provides a default approval path for you as a catch-all for any requests that do not apply 
to any of your approval paths. This default approval path will not have any criteria, and is strongly 
recommended to be at the bottom of your list of approval paths. 



 

 

46 

 

 

15. Navigate to Approval Path > Assigned Approval Paths to double-check if your employees are assigned to 

the correct approval paths. You can use the filter/parameters at the top of the page to search for an 

employee or select the module component for the approval path.  

 

5.10.2     Editing an Approval Path 

 

Items requiring approval will remain with the same approval path at the time that the item was 
requested or submitted. If employees change approval paths because you modified any criteria or 
approvers, it will not affect items that were already submitted or approved. The item must be 
rejected or cancelled for the new approval path to take effect.  

1. From the list of approval paths, select the approval path you want to edit.  

 

2. Edit the approval path as required.  

3. Click the save button to save your changes.  

  



 

 

47 

 

5.10.3     Deleting an Approval Path 

 

If the approval path is already assigned to an employee, you cannot delete it. You must assign the 
employee to a different approval path before attempting to delete it.  

1. From the list of approval paths, select the approval path you want to delete.  

2. Click the delete button to delete the approval path.  

 

3. Harmony will ask for your confirmation that you want to delete the approval path. Click “Delete” to 

delete the approval path. The approval path is now deleted.  

 

 
If you accidentally deleted an approval path, you can re-create it manually.  
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5.11   Company Backup & Restore 
While Harmony is a cloud-based solution, you have the ability to create a manual restore point at any time. This 

should be done frequently to have multiple restore points in the system in case information is entered 

incorrectly, and you would like to reverse it.  

 

Each Harmony account, by default, is limited to 1 GB of backup space. If you require additional 
space, feel free to delete any old backups that you will not use any longer, or contact the Paymate 
team to purchase additional space.  

1. Navigate to Tools > Backup/Restore.  

2. Enter the “Back Up File Name”. A default one will already be provided for you.  

3. Click “Back Up” to back up your data.  

 

4. Your backup file will be shown in the table. Click the restore button to restore a backup if required.  

 

It is strongly recommended that you make a backup prior to restoring a backup if you restore the 
incorrect one. You must also ensure that no one is using the system when you restore a backup, as 
this will bring your data back in time – thus no information entered after creating the backup will be 
saved. This means any employees who are currently clocked in may not be clocked in any longer. 

5.12   Reset System Cache 
As Harmony is a web-based system, resetting your browser and system cache will help clear old data in the event 

something is not showing or working properly.  

 
We recommend clearing your system and browser’s cache after there is a new update.  

1. Navigate to Tools > System Tools.  

2. Click “Reset System Cache”.  
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6.0     Employees 
All modules of Harmony share a common database – which means your employees, when entered once, will 

be available in all modules. From the module selection screen, select Employees.  
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6.1     Employee Types 
Your employee types must be set up prior to importing employees or creating your employees. This is a way that 

you can use to group your employees, similar to Departments and Locations. Common examples include Full-

Time, Part-Time, Seasonal, Casual, or others.  

6.1.1     Creating an Employee Type 

1. Navigate to Employees > Employee List.  

2. Click “+ New” button to pull up a new employee profile.  

 

3. Beside the field “Employee Type”, click “View All” to view all employee types.  

 

4. Click the “+ New” button to create a new employee type.  

 

5. Enter the required fields.  

Field Name Description 

“Code” Unique ID for the employee type, such as a short name.  

“Name” The name of the employee type.  

“Description” An optional field to provide more information about the employee type.  

6. Click the save button to save your changes.  

7. Repeat steps 4 and 5 for each employee type.  
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6.1.2     Editing an Employee Type 

1. From the list of employee types, select the employee type you want to edit.  

 

2. Edit the employee type as required. 

3. Click the save button to save your changes.  

6.1.3     Deleting an Employee Type 

 

If the employee type is already assigned to an employee, you cannot delete it. You must assign the 
employee to a different employee type before attempting to delete it.  

1. From the list of employee types, select the employee type you want to delete.  

2. Click the delete button to delete the employee type.  

 

3. Harmony will ask for your confirmation that you want to delete the employee type. Click “Delete” to 

delete the employee type. The employee type is now deleted.  

 

 
If you accidentally deleted an employee type, you can re-create it manually.  
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6.2     Importing Employees 
Employees can be imported into the system using a comma delimited (CSV) file type. You can either use the 

predefined import interface that Harmony provides for you, or create your own to fit the export of any system 

that you are currently using.  

1. Navigate to Employees > Import Employees.  

2. Click “Start” to begin the importing process.  

 

3. Choose your interface.  

a. If you want to use the predefined interface, select either the “EMP_IMP_CAN – Employee 

Import-Canada” interface for customers in Canada, or the “EMP_IMP_USA – Employee Import-

USA” for customers in USA.  

 

b. If you want to create your own, click the “+ New” button. Go to 6.2.1 Creating a New Employee 

Import Interface for more information. After creating your new employee interface, select it.  
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4. Click “Next →” to go to the next step after selecting your interface.  

 

5. Select your file by dragging it from your computer into the allocated box or click the box to browse your 

computer.  

 

6. Click “Import”.  

 

If there is anything wrong with your import file, the system will inform you. Please review and revise 
your import file and try to import again.   
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6.2.1     Creating a New Employee Import Interface 

This is only required if you are looking to create a new import interface for your employees. 

1. Follow steps 1 through 3b from 6.2 Importing Employees if you have not already.  

2. Activate the import interface by switching the toggle.  

 

3. Enter the required fields.  

Field Name Description 

“Code” Unique ID for the employee import interface such as a short name.  

“Name” The name of the employee import interface. 

4. Identify if the import file will have headers or not.  

 

If you identify that your file will have headers, then the system will ignore the first row of your file 
when importing.  

5. Click the “+” button to add a new field into the interface.  

 

6. Enter the required fields.  
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Ensure that all required fields (marked with an asterisk (*)) are selected in your interface. 

Field Name Description 

“Column” 

The column of which this field will be in according to your import file. This 
should only be a numerical value. For example, entering “1” will mean 
that this field will be in the first column, such as column A, of your import 
file. 

“Name” The name of the field of which will be imported.  

“Date Format” 

For date fields, such as date of birth or start date, you must identify the 
dater format, such as “MM/DD/YYYY” where “MM” refers to the two-
digit month (i.e. “02” for February), “DD” refers to the two-digit date (i.e. 
“20” for the 20th of the month), and “YYYY” means the four-digit year (i.e. 
“2024”). 

7. Click the save button to save your changes. 

6.3 Employee List 
You can view your employee list or manually add an employee by going to your Employee List.  

1. Navigate to Employees > Employee List. Your list of employees will be shown here.  
2. To create a new employee, click the “+ New” button.  

 
3. Enter the fields as required.  

Field Name Description 

“First Name” The first name, or given name, of the employee.  

“Middle Name” The middle name of the employee.  

“Last Name” The last name, or the family name or surname, of the employee.  

“Title” The title of the employee, if any.  

“Gender” The gender of the employee.  

“Pronouns” The pronouns for the employee.  

“Date of Birth” 
The date of birth for the employee. You can identify if the date of birth 
was certified or not.   

“Place of Birth” The place of birth for the employee.  

“SIN” The social insurance number for the employee, for Canadian employees. 

“SSN” The social security number for the employee, for US employees.  

“SSN Type” The type of social security number for the employee, for US employees. 

“Marital Status” The marital status of the employee.  

“Home Phone” The home phone for the employee.  

“Cell Phone” The cell or mobile phone for the employee.  

“Personal Email” The personal email address for the employee.  

“Address” The home address for the employee.  
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“Country” The country where the employee resides.  

“Province/State” The province, state, or territory where the employee resides.  

“City” The city or town where the employee resides. 

“ZIP/Postal Code” The ZIP or postal code where the employee resides. 

“Employee ID” The unique employee ID, code, or number for the employee.  

“Job Title” The job title or position of the employee.  

“Employment Status” 
The employment status of the employee. This will contribute to your 
active employee license.  

“Employee Type” 
The employee type for the employee. Review the Employee Types section 
for more information. 

“Start Date” The date of hire for the employee.  

“Termination Date” 
The termination date of the employee, if the employment status is 
inactive or terminated.  

“Last Hire Date” The most recent hire date of the employee, if the employee was rehired. 

“Work Phone” The work phone and extension (if any) of the employee.  

“Work Email” The work email address of the employee.  

“Department” 
The assigned department of the employee. Review the Departments 
section for more information. 

“Work Location” 
The assigned location of the employee. Review the Locations section for 
more information. 

“Supervisor” The supervisor, or manager, of the employee. 

“Alternate Manager” The alternative supervisor, or manager, of the employee. 

“Time Clock UID” A separate user ID for a time clock, if any.  

“Seniority Date” The seniority date for the employee.  

“Is a Manager” 
Identifies if the employee is a manager/supervisor or not. This will allow 
this employee to be selected as another employee’s manager.  

4. Click the save button to save your changes.   
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7.0     Security 
The Security section is where you can provide or prevent access to the system. From the module selection screen, 

select Security.  

 

 

It is strongly recommended that you do not create user accounts to access Harmony until after go-
live of your system. Creating users will automatically send an email to the user with their credentials. 
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7.1     Security Groups 
Your security groups are your groups of users with the same permissions and/or rights. You can have an 

unlimited number of security groups. 

 

You cannot delete security groups once created. You may only deactivate them to prevent access to 
the system from users in these security groups.  

7.1.1     Creating a Security Group 

1. Navigate to Security > Groups.  

2. Click “+ New” to create a new security group.  

 

3. Activate the security group by using the toggle at the top of the window. 

 

If the security group is inactive, then users assigned to that security group will not be able to access 
the system. 

 

4. Enter the required fields.  

Field Name Description 

“Code” Unique ID for the security group, such as a short name.  

“Name” The name of the security group.  

“Copy Security Settings” 
An optional field to copy the security settings from another security 
group. 

5. Click the save button to save your changes.  
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7.1.2     Editing a Security Group 

1. From the list of security groups, select the group that you want to edit.  

 

2. Edit the fields as required.  

3. Click the save button to save your changes. 

7.2     Permissions  
Each security group will have their own unique set of permissions to have limited access to the system.  

1. Navigate to Security > Permissions.  

 

You can also navigate to Security > Groups and select a security group. Then click on “View 
Permissions” to view the permissions for that particular security group. A similar process can be 
followed for viewing the permissions for a particular user.  

2. Select the “Group” filter at the top of the page to select the security group.  

 

3. Update the permissions as required for each “Module” by using the checkboxes. 
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4. Click the save button to save your changes. 

5. You may also navigate to the ‘Data Filters’ section if you want to restrict this security group to only have 

permissions to access a particular department.  

 

7.3     Users  
Users are assigned to each security group to have access to the system.  

 

You cannot delete or modify users once created. You may only deactivate them to prevent access 
to the system.  

1. Navigate to Security > Users. 

2. Click “+ New” to create a new user.  

 

3. Activate the user by using the toggle at the top of the window.  

 
If the user is inactive, then this user will not be able to access the system.   

4. Enter the required fields.  

Field Name Description 

“User Name” 
The user’s username, or email address, that they will use to log into 
Harmony. Ensure that this is a valid email address.  

“Password” 
The user’s password to log into Harmony. Ensure that it meets the minimum 
requirements: At least nine characters with at least one uppercase letter, 
one lowercase letter, one number, and one special character.  

“Confirm Password” Re-type the user’s password to confirm. 
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“Force Change Password” 
Identifies if you want to force the user to change their password upon their 
first login. Otherwise, the user will continue to use the password you 
entered for them until they manually change it.  

“Redirect to Module on Login” 
Identifies which module that the user will be redirected to upon login. If 
redirecting to a module, they will bypass the module selection screen. 

“Link User to Employee” 

Identifies if this user should be linked to an employee profile. This is required 
if you are using the employee self-service module for this user. If you are not 
linking an employee to this user, then this user is not an employee and will 
only have access to view the data in Harmony.  

“Security Group” 
This user’s assigned security group. Review the Security Groups section for 
more information. 

 

 
5. Click the save button to save your changes. 

 

You cannot edit the user once saved. Please ensure that you verify that you are entering the 
username correctly. If you saved the user with the incorrect email address, please contact Paymate 
Support immediately to modify. DO NOT create a new user with the correct email address.  
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8.0     Setting Up Harmony T&A 
In the following section are the items that you will need to set up for your Time & Attendance module. In each 

section, the required fields are underlined in red. Any changes made to the setup, which requires a timesheet 

period to be completed, will be sent to the Change Requests queue. Refer to the Harmony Company Setup User 

Manual for more information. 

8.0.1     Pre-Requisites  
Aside from the Harmony T&A setup and required setup for your employees, you must have completed the 

following sections in the configuration of Harmony as well.  

• Setup > Preferences > Time Zone  

• (optional) Setup > Preferences > Fiscal Year  

 
You will only need to have the fiscal year set up if your time off types will accrue by fiscal year.    

• Setup > Settings > Holiday Calendars  

• Setup > Settings > Pay Codes  

• (optional) Setup > Approval Path > Custom Groups  

• Setup > Approval Path > Approval Paths  

8.0.2     Recommended Order of Setup  

 

We highly recommend setting up Harmony T&A in the order that we have laid out in the following 
sections. Not all sections are required for you to use the module but following this order will reduce 
the time you spend going back and forth between sections.    

1. Import & Export Interfaces – only required if you will be importing/exporting data from the system 

2. Timesheet Periods 

3. Break Types  

4. Breaks  

5. Overtime Rules  

6. Terminal Mode  

7. Projects & Tasks  

8. Rounding Rules 

9. Shifts  

10. Time Off Types / Absences / PTO  

11. Company Preferences  

12. Employee Preferences  

13. Notifications   
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8.1     Import & Export Interfaces  
Interfaces allow you to import and export files into and out of Harmony in particular formats. Interfaces can be 

created for several types, including Timesheets, Clock Entries, and Projects & Tasks. You can only have a 

maximum of two (2) interfaces per type - one for comma delimited file tyles (.CSV) and another for fixed length 

file types (.TXT). To review your interfaces, navigate to Setup > Interfaces.  

 

Standard import & export interfaces are already in the system by default. If you are not looking to 
import or export anything specific from Harmony T&A, you do not need to set up custom interfaces.     

8.1.1     Creating an Import or Export Interface  

1. Click “+ New” to add a new interface.  

2. Enter the required fields.  

 

Field Name Description 

“Code” A short name for the interface.  

“Name” The name of the interface.  

“For” Identifies if the interface is for importing or exporting data into/from Harmony.   

“Type” Identifies what type of data this interface will import or export.  

“File Type” Identifies the type, either comma delimited (CSV) or fixed length (TXT), of the file.  

“Has Header” 

If ticked, the import/export file will have a header.  

 

If you have a header in your import file, then Harmony will ignore the first row 
of data when you import the file.  

 

“Description” Optional field that describes the interface. 
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3. Depending on the type you selected earlier, there are different fields to select from that can be included 

in your import or export file. The images below will use the type for timesheets.  

 

4. Click the add button to add a row to map a field in the table on the right side of the window. Fields that 

are required to be in your interface are indicated with an asterisk, so be sure that you include these.  

 

5. Click the save button to save your changes.  
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8.1.2     Editing an Import or Export Interface  

1. From the list of interfaces, select the interface you want to edit.  

 

2. Edit the fields as required.  

3. Click the save button to save your changes.  

8.1.3     Deleting an Import or Export Interface  

4. From the list of interfaces, select the interface you want to delete.  

5. Click the delete button to delete the interface.  

 

6. Harmony will ask for your confirmation that you want to delete the interface. Click “Delete” to delete 

the interface. The interface is now deleted.  

 

 
If you accidentally deleted an interface, you can re-create the interface manually.  
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8.2     Timesheet Periods 
Your timesheet periods refer to the period of which your timesheets are for. Often, this is identical to your pay 

periods in payroll. You can review your timesheet periods by navigating to Setup > Timesheets. 

 
Setting up your timesheet periods are required for tracking time and creating timesheets.   

8.2.1     Creating a Timesheet Period  

1. Click “+ New” to create a new timesheet period.  

 

2. Enter the required fields.  

Field Name Description 

“Code” A short name for the timesheet period.  

“Name” The name of the timesheet period.  

“Period Type” 
Identifies the frequency of the timesheet period – either weekly, bi-
weekly, semi-monthly, or monthly.  

“Day of the Week” 
Only required if your period type is weekly. Identifies the first day of each 
week (e.g. selecting “Monday” means your timesheet periods will run 
from Monday through Sunday).  

“First Timesheet Period End Date” 
Only required if your period type is bi-weekly. Identifies the end date of 
your first timesheet period.  

“Initial Days” 
Only required if your period type is semi-monthly. Identifies the first date 
of each period of the month (e.g. selecting “1st-16th” means your 
timesheet periods will be 1st-15th and 16th until the end of the month).  

“Day of the Month” 
Only required if your period type is monthly. Identifies the first date of 
the month (e.g. entering “1” means your timesheet periods will be from 
the 1st to the end to the end of the month).  

3. Click the save button to save your changes.  
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8.2.2     Editing a Timesheet Period  

1. From the list of timesheet periods, select the timesheet period you want to edit.  

 

2. Edit the fields as required. You may click the “Modify Dates” button to manually modify the dates if 

required.  

 

If you are manually modifying dates for your timesheet period, you will not be allowed to have 
timesheet periods that overlap one another. 

 

3. Click the save button to save your changes.  

8.2.3     Deleting a Timesheet Period  

 

If the timesheet period is already assigned to an employee, you cannot delete the timesheet period. 
You must assign the employee(s) to another timesheet period before attempting to delete it.   

1. From the list of timesheet periods, select the timesheet period you want to delete.  

2. Click the delete button to delete the timesheet period.  
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3. Harmony will ask for your confirmation that you want to delete the timesheet period. Click “Delete” to 

delete the timesheet period. The timesheet period is now deleted.  

 

 
If you accidentally deleted a timesheet period, you can re-create it manually.  
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8.3     Break Types & Breaks  
Different breaks can be set up in Harmony T&A to accommodate different situations. You can choose whether 

the break is paid or not, and whether it applies to certain shifts. You can also place limitations or restrictions on 

when your employees can take the break. To review your breaks and break types, navigate to Setup > Breaks.  

8.3.1     Break Types  

Your break types must first be created before applying them to a break. To review your break types, click the 

“Break Types” button in the breaks setup page.  

 

8.3.1.1     Creating a Break Type  
1. Click “+ New” to create a new break type.  

 

2. Enter the required fields.  

Field Name Description 

“Code” A short name for the break type.  

“Name” The name of the break type.  

“Paid Duration” Identifies the number of minutes or hours that the break will be paid.  

“Unpaid Duration” Identifies the number of minutes or hours that the break will be unpaid. 

“Description” Optional field that describes the break type.  
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3. Click the save button to save your changes.  

 

8.3.1.2     Editing a Break Type  
1. From the list of break types, select the break type you want to edit.  

 

2. Edit the fields as required.  

3. Click the save button to save your changes.  
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8.3.1.3     Deleting a Break Type  

 

If the break type is already assigned to a break, you cannot delete the break type. You must assign 
a different break type to the break before attempting to delete it.   

1. From the list of break types, select the break you want to delete.  

2. Click the delete button to delete the break type.  

 

3. Harmony will ask for your confirmation that you want to delete the break type. Click “Delete” to delete 

the break type. The break type is now deleted.  

 

 
If you accidentally deleted a break type, you can re-create it manually.  
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8.3.2     Breaks 

Once you have set up your break types, you can set up your breaks and apply them to your shifts later.  

8.3.2.1     Creating a Break 
1. Click “+ New” to create a new break.  

 

2. Enter the required fields.  

 

You can only set up one break trigger per break – either earliest/latest time or eligible after clocking 
in. For the first trigger, you can set up the earliest and latest time an employee can take the break. 
For the second trigger, you can restrict employees from taking the break right after clocking in or 
right before clocking out.  

 

Field Name Description 

“Code” A short name for the break.  

“Name” The name of the break.  

“Can Be Taken X Times” Identifies the number of times this break can be taken per shift.  

“Break Type” Identifies the break type for the break. Refer to Break Types.  

“Earliest Time” Identifies the earliest time an employee can take the break.  

“Latest Time” Identifies the latest time an employee can take the break. 

“Eligible for X After Clocking In” Identifies when the employee can take the break after clocking in.  
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“For X” Identifies how long after clocking in that the employee can take a break. 

3. Click the save button to save your changes.  

 

8.3.2.2     Editing a Break 
1. From the list of breaks, select the break you want to edit.  

 

2. Edit the fields as required.  

3. Click the save button to save your changes.  
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8.3.3.3     Deleting a Break 

 

If the break is already assigned to a shift, you cannot delete the break. You must assign a different 
break to the shift before attempting to delete it.   

1. From the list of breaks, select the break you want to delete.  

2. Click the delete button to delete the break.  

 

3. Harmony will ask for your confirmation that you want to delete the break. Click “Delete” to delete the 

break. The break is now deleted.  

 

 
If you accidentally deleted a break, you can re-create it manually.  
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8.4     Overtime 
You can set up automatic overtime rules based on your employees exceeding the number of hours worked per 

day, per week, per timesheet period, or others. Depending on the working time that is recorded in your 

employees’ timesheets, Harmony will automatically activate and apply your overtime rules. To review your 

overtime rules, navigate to Setup > Overtime. 

 

8.4.1     Creating an Overtime Group 

1. Click “+ New” to create a new overtime group.  

 

2. Ensure the overtime group is active by using the toggle at the top of the window.  

 

3. Enter the required fields.  

Field Name Description 

“Code” A short name for the overtime group.  

“Name” The name of the overtime group.  

4. In the Rules section, define your rules for this overtime group. You may want to add in the defaeult rules 

by clicking the “Default Rules” button. To add your own custom rules, click the “+” button. 
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5. Define your “Rule Type”.  

Overtime Rule Type Description 

Daily 
Calculates overtime based on hours worked on a particular day of the week, after a 
defined threshold. For example, working more than 8 hours on a weekday may be 
considered overtime. 

Weekly 
Calculates overtime based on hours worked in a given working week, after a defined 
threshold. The working week is defined in your Preferences. For example, working 
more than 44 hours within a working week may be considered overtime. 

Statutory Holidays 

Calculates overtime based on hours worked on a statutory holiday. This rule type 
works together with your defined holiday calendars. Review the Holiday Calendars 
section for more information. For example, if an employee works on New Year’s Day, 
the time worked on New Year’s Day will be considered overtime.  

Timesheet Period 
Calculates overtime based on hours worked in the whole timesheet period. Review 
the Timesheet Periods For example, working more than 88 hours in a bi-weekly 
timesheet period may be considered overtime.  

6. Identify which days of the week this overtime rule will apply to if your rule type is daily.  

7. Identify if this overtime rule should apply on unworked holidays.  

8. Identify if this overtime rule should exclude time worked in certain projects, tasks, or activities.  

9. Identify if this overtime rule should exclude time off taken for certain time off types. 

10. Identify the number of hours and the pay code of which this overtime rule should apply to. You may add 

a second calculation, if required.  
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11. Click the save button to save your changes. 

12. Repeat steps 3 through 9 for each overtime rule that should belong in this overtime group.  

13. Once all rules are created, you may want to change the priority of each rule in the group using the menu 

button. The lower the number, the higher the priority. For example, an overtime rule with the priority 

“1” will be the first rule to be applied in order to calculate overtime. Only if there is no time that follows 

this rule, will the overtime with the priority “2” be applied.  

 

You can click the “Default Order” button to apply your rules in the default order, which is Statutory 
Holidays, Daily, Weekly, Timesheet Period.   

14. Click the save button to save your changes.  

8.4.2     Assigning an Overtime Group 

 

Each employee can only have one overtime group assigned at a time. Assigning them the new 
overtime group will automatically unassign them from the existing overtime group. Please note that 
even if you assign the employee to a new overtime group, existing records, including those that are 
approved or submitted for approval, will still belong to the existing overtime group. You must reject 
these items in order to re-calculate overtime using the new overtime group rules.  

1. From the list of overtime rules, click the “Assign” button for the overtime group you want to assign. 

 

2. Select the employees you want to assign this overtime group to.  

 

3. Click the “Assign” button to assign the employees.  
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8.4.3     Editing an Overtime Group 

1. From the list of overtime groups, select the overtime group you want to edit.  

 

2. Edit the fields as required. 

3. Click the save button to save your changes. 

8.4.4     Cloning an Overtime Group 

You may want to clone an overtime group if you want to use the same rules as a majority for a new overtime 

group but make minor changes.  

1. From the list of overtime rules, select the overtime group you want to clone.  

 

2. Click the “Clone” button.  

 

3. Follow the same steps when Creating an Overtime Group.  
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8.4.5     Deleting an Overtime Group 

 

If the overtime rule is already assigned to an employee, you cannot delete the overtime rule. You 
must assign the employee(s) to another overtime rule before attempting to delete it.   

1. From the list of overtime rules, select the overtime group you want to delete.  

 

2. Click the delete button to delete the overtime group.  

 

3. Harmony will ask for your confirmation that you want to delete the overtime group. Click “Delete” to 

delete the overtime group. The overtime group is now deleted.  

 

 
If you accidentally deleted an overtime group, you can re-create it manually.  
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8.5     Terminal Mode 
Harmony features a ‘terminal mode’, in which you or your managers can set up on a stationary machine at your 

workplace. You can set up a terminal on any device, including a computer, tablet, or mobile device. Terminal 

mode essentially works like a hardware time clock – your employees can clock in using a six-digit PIN instead of 

logging into a browser to access Harmony Time & Attendance. You can review your terminals by navigating to 

Setup > Terminals.  

 

8.5.1     Creating a Terminal  

1. Click “+ New” to create a new terminal.  

 

2. Enter the required fields.  

Field Name Description 

“Code” A short name for the terminal.  

“Name” The name of the terminal.  

“Default Location” The default location of the terminal.  

“Default Task” The default project and task of the terminal for employees who use it.  

“Require Photo to Clock In” 
If ticked, requires a photo to be taken of the employee when they clock 
in. The device used for this terminal must have a camera and allow 
Harmony to access the camera.  

“Require Photo to Clock Out” 
If ticked, requires a photo to be taken of the employee when they clock 
out. The device used for this terminal must have a camera and allow 
Harmony to access the camera.  

“Allow Employees to Change 
Location” 

If ticked, allows the employee to change their location when clocking in. 

“Allow Employees to Write Note” If ticked, allows the employee to write a note when clocking in/out.  

“Description” An optional field that describes the terminal.  

“URL” The URL used to access the terminal.  

3. Assign this terminal to employees in the ‘Assign’ tab on the right side of the window. This will create six-

digit PINs for your employees to use when logging into the terminal.  

4. Navigate to the ‘Messages’ tab. 

5. Modify the messages if required.  

Field Name Description 

“Welcome Message” The message displayed when logging into the terminal. 

“Clock In Successfully Message” The message displayed when successfully clocking into the terminal.  

“Clock Out Successfully Message” The message displayed when successfully clocking out of the terminal.  
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6. Click the save button to save your changes.  

 

8.5.2     Editing a Terminal  

1. From the list of all terminals, select the terminal that you want to edit. 

 

2. Edit the fields as required.  

3. Click the save button to save your changes.  
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8.5.2     Deleting a Terminal 

 

If the terminal is already in use, you cannot delete the terminal. You must ensure that the terminal 
is not being used anywhere before attempting to delete it.   

1. From the list of all terminals, select the terminal that you want to delete.  

2. Click the delete button to delete the terminal.  

 

3. Harmony will ask for your confirmation that you want to delete the terminal. Click “Delete” to delete 

the terminal. The terminal is now deleted.  

 

Deleting a terminal will automatically remove the employees’ PIN. Recreating the terminal will 
generate a new PIN for your employees.    

 

 
If you accidentally deleted a terminal, you can re-create it manually.  
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8.6     Projects & Tasks  
Your projects are the things that your employees will clock or punch into when they are working. If you are using 

the labor module of Harmony Payroll or have any dimensions, branches, or other allocations, these will be 

especially helpful. You must set up at least one project to track your employees’ worked time. A project can 

consist of multiple tasks that need to be completed to reach a specific goal or end product/service. To review 

your projects and tasks, navigate to Setup > Projects.  

 

8.6.1     Creating a Project  

You must first create a project before creating a task. Each project must have at least one (1) task.  

1. Click “+ New” to create a new project.  

 

2. Enter the required fields. You may also assign this project to employees on the right side of the window. 

Field Name Description 

“Code” A short name for the project.  

“Name” The name of the project.  

“Location” Where the project is located. 

“Department” The department that this project belongs to.  

“Pay Code” The pay code that is associated to the project.  

“Is Activity” 

Identifies if the project is an ongoing activity or not. If ticked, you do not 
need to enter the start/end date or indicate the progress. You will also not 
be allowed to create tasks for the activity. If not ticked, those fields will be 
required and you may create a task for the project. 

“Start Date” 
The start date of the project if the project is not an activity. If the project has 
not started, your employees cannot use this project to clock in. 

“End Date” 
The end date of the project if the project is not an activity. If the project is 
ended, your employees cannot use this project to clock in. 

“Progress Status” 
Identifies if the project is completed or not. If it is completed, your 
employees cannot use this project to clock in.  

 

 



 

 

84 

 

3. Click the save button to save your changes.  

 

8.6.2     Creating a Task 

Each project must have at least one (1) task, but you can create an unlimited number of tasks per project. You 

can also create child or sub-tasks for each task.  

1. From the list of projects, click the “>” button to expand the tasks within a project. The list of tasks will 

be expanded and are indented.  
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2. Click “+” on the preceding tier (e.g. a project) to create a task beneath the selected project. If you want 

to create a sub-task, click “+” on the task you want to create a sub-task under.  

 

3. Enter the required fields. The required fields are the same as those for Projects. You may also assign this 

project to employees on the right side of the window. 

 

The “Start Date” and “End Date” must be within the same date range as its parent. For example, if 
the project is from 01/01/2022 - 06/01/2022, the task cannot begin earlier than 01/01/2022 and 
cannot end later than 06/01/2022.   

4. Click the save button to save your changes. 

8.6.3     Editing a Project or Task 

1. From the list of projects and tasks, click the project or task that you want to edit.  

 

2. Edit the fields as required.  

3. Click the save button to save your changes.  
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8.6.4     Deleting a Project or Task 

 

If the project or task is already assigned to an employee, you cannot delete the project or task. You 
must unassign the project or task from the employee(s) before attempting to delete it.  

1. From the list of projects and tasks, click the project or task that you want to delete.  

2. Click the delete button to delete the project or task.  

 
If you attempt to delete a project, all subsequent tasks will also be deleted.   

 

3. Harmony will ask for your confirmation that you want to delete the project or task. Click “Delete” to 

delete the project or task. The project or task is now deleted.  

 

 
If you accidentally deleted a project or task, you can re-create it manually.  
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8.7     Rounding Rules 
Rounding is a common practice used in payroll and timekeeping to simplify the tracking of employees’ worked 

hours. It involves rounding an employee’s clock-in and/or clock-out times to predetermined increments, typically 

between 1-minute to 15-minute intervals. An important rule is that your time clock rounding must be either 

neutral or favorable towards your employees.  

8.7.1     Creating a Rounding Rule 

 
Please check with your local labor laws to determine what rounding rules are considered to be legal.  

1. Navigate to Setup > Rounding Rules.  

2. Click “+ New” to create a new rounding rule. 

 

3. Enter the required fields.  

Field Name Description 

“Code” A short name for the rounding rule.  

“Name” The name of the rounding rule.  

“Description” An optional field that describes the rounding rule.  

4. Use the toggle if you want to enable “Total Hour Rounding”, if you use flexible shifts. This will enable 

you to round the entire duration of a clock entry instead of specifically the clock-in and clock-out times. 

For example, if rounding the total hours to the nearest 30 minutes, a clock entry that is 28 minutes in 

duration will be rounded to 30 minutes. 

5. Identify the Clock In and Clock Out rules.  

Direction Description 

No Preference 

Rounding time worked either up or down. For example, if rounding to the 
nearest 5 minutes, a clock entry that starts at 6:03am will be rounded up 
to 6:05am. However, a clock entry that starts at 6:02am will be rounded 
down to 6:00am. 

Ceiling 
Rounding up. For example, if rounding up to the nearest 5 minutes, a 
clock entry that starts at 6:03am will be rounded to 6:05am.  

Floor 
Rounding down. For example, if rounding down to the nearest 5 minutes, 
a clock entry that starts at 6:03am will be rounded to 6:00am. 
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6. Click the save button to save your changes. 

8.7.2     Editing a Rounding Rule 

1. From the list of rounding rules, select the rounding rule that you want to edit.  

 

2. Edit the fields as required.  

3. Click the save button to save your changes. 
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8.7.3     Deleting a Rounding Rule 

 

If the rounding rule is already assigned to a shift, you cannot delete the rounding rule. You must 
unassign the rounding rule from the shift(s) before attempting to delete it.  

1. From the list of rounding rules, click the rounding rule that you want to delete.  

 

2. Click the delete button to delete the rounding rule.  

 

3. Harmony will ask for your confirmation that you want to delete the rounding rule. Click “Delete” to 

delete the rounding rule. The rounding rule is now deleted.  

 

 
If you accidentally deleted a rounding rule, you can re-create it manually.  
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8.8     Shifts  
Shifts are used to ensure that your employees clock in and out at the correct times, taking into consideration 

any grace times, breaks, and overtime. At the time of this manual, employees can only be assigned to one shift 

at a time. You can review the setup for your shifts by navigating to Setup > Shifts.  

 

8.8.1     Creating a Shift  

1. Click “+ New” to create a new shift.  

 

2. Enter the required fields. You can also assign this shift to employees on the right side of the window. 

Field Name Description 

“Code” A short name for the shift.  

“Name” The name of the shift.   

“Location” Where the shift will be worked. 

“Shift Type” 

The type of shift – either flexible or fixed. If flexible, your employees can 
start at any time as long as they work the defined number of hours. If fixed, 
you can identify when your employees must start and end their day, with 
the ability to include grace in/out times.  

“Apply to” The days of the week that this shift applies to.  

“Description” An optional field that describes the shift.  

“Breaks Allowed” 
Identifies if breaks are allowed for your employees working this shift. If 
ticked, you must select at least one break.  

“Automatically Clock Out” 
Automatically clocks your employees out after a defined period of time or 
at a certain time of day.  

“Overnight” 
Identifies if your employees working this shift will be an overnight shift (past 
12AM).   

 

 

 

 

 

 

 



 

 

91 

 

3. Click the save button to save your changes.  

 

8.8.2     Editing a Shift  

1. From the list of shifts, click the shift you want to edit.  

 

2. Edit the fields as required.  

3. Click the save button to save your changes.  
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8.8.3     Deleting a Shift  

 

If the shift is already assigned to an employee, you cannot delete the shift. You must assign the 
employee(s) to a different shift before attempting to delete it.  

1. From the list of shifts, click the shift that you want to delete.  

2. Click the delete button to delete the shift.  

 

3. Harmony will ask for your confirmation that you want to delete the shift. Click “Delete” to delete the 

shift. The shift is now deleted.  

 

 
If you accidentally deleted a shift, you can re-create it manually.  
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8.9     Time Off / PTO / Absences  
Your time off covers the periods of which your employees do not report to work due to illness, vacation, or other 

reasons. You can add and assign an unlimited number of time off types to your employees. To review your time 

off types, navigate to Setup > Time Off.  

 

8.9.1     Creating a Time Off Type  

1. Click “+ New” to create a new time off type.  

 

2. Enter the required fields.  

Field Name Description 

“Code” A short name for the time off type.  

“Name” The name of the time off type.   

“Time Off Unit” 
Identifies if the time off balance for employees will be shown and requested 
in hours or days.  

“Temporary” 
Identifies if the time off type will only be used temporarily. If ticked, you 
must enter an expiry date.  

“Calendar Color” 
The color of this time off type that will be displayed in the calendar. This is a 
required field if you have “Display on Calendar” ticked.  

“Assign To” 
Identifies which employees are eligible to request time off using this time 
off type.  

“Policy Type” 

How this time off type will be can be set up (if any). If ‘No Policy’, no accruals 
are required (e.g. unpaid time off). If ‘Initial Policy’, a standard accrual will 
occur but it does not depend on years of service (e.g. sick time). If ‘Set of 
Policies’, accruals will accrue depending on the years of service (e.g. 
vacation).  

“Entitlement Date” 

Only required if policy type is ‘initial policy’ or ‘set of policies’. Identifies the 
date that the accrual will be made. If ‘Employee’s Start Date’, accruals occur 
based on the employee’s date of hire. If ‘After Employee’s Start Date’, 
accruals occur after the employee’s date of hire. If ‘Fiscal Year’, accruals 
occur on your fiscal year, as set up in your system preferences. If ‘After 
Employee’s Start Date Based on Fiscal Year’, accruals occur on your fiscal 
year but takes the employee’s years of service into account.  

“Accrues” 

Identifies how your time off type is accrued. If ‘Yearly’, this time off type will 
accrue once per year based on the entitlement date. If ‘By Timesheet 
Period’, this time off type will accrue several times a year based on the 
employee’s assigned timesheet or pay period (e.g. accruing weekly or bi-
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weekly). If ‘By Hours Worked’, this time off type will accrue depending on 
the number of hours that your employees work (e.g. accrue 2 hours for 
every 80 hours worked).  

“Balance” Identifies how many units are accrued based on the accrual rule.  

“Occurs X After the End of 
Timesheet Period” 

When the balance is accrued after the end of the timesheet period. This field 
only applies if your accrual rule is by timesheet period or by hours worked.  

“Allow Employees to Carry 
Over” 

If ticked, allows your employees to carry over the specified number of units 
from one period to the next.  

“Limit Max Balance” 
If ticked, limits the number of units your employees can have at one time. If 
your employees accrual is already at the defined maximum, they will not be 
able to accrue more units until they use what they have.  

“Limit Max Requested” 
If ticked, limits the number of units your employees can request for in one 
record. If your employee wants to request for more than the defined 
maximum, they must submit multiple requests.  

“Probation” 
The period of time after an employee’s date of hire before they are eligible 
to request time off using this time off type.  

“Pay Code” The pay code that is associated to the time off type. 

“Leave Units Will Be Deducted 
If It Overlaps with Holidays 

and Weekends” 

If ticked, the employee’s balance will be deducted if their request falls on a 
holiday (as defined in your holiday calendar) or weekend/days that your 
employee does not work (as defined in their assigned shift).  

“Allow Negative Balance” 
If ticked, your employee is allowed to request for time off even if they have 
not accrued enough units. 

“Booking Required” If ticked, the time off requests must go through your approval path.  

“Display on Calendar” 
If ticked, approved requests for this time off type will appear in the time off 
calendar in Time Off > Calendar.  

“Default to New Employee” 
If ticked, this time off type will automatically be assigned to new employees 
that you create in the system.  

3. Click the save button to save your changes. 
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8.9.2     Editing a Time Off Type  

 
You cannot edit a time off type if it was used in any time off records.   

1. From the list of time off types, click the time off type that you want to edit.  

 

2. Edit the fields as required.  

3. Click the save button to save your changes. 
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8.9.3     Adjusting Time Off Balances for Employees  

 You can easily adjust your employees’ time off balances.  

 

You can adjust the balances for assigned time off types on a time off type level. If you want to adjust 
balances for employees on an employee level, please review the Adjusting an Employee’s Time Off 
Balances section.   

1. From the list of time off types, verify which type you want to adjust.  

2. Click “Adjust” to adjust the balances of your selected time off type. You will see the employees who are 

assigned this time off type and their current balance.  

 

3. Enter the amount that you want to adjust the type by. Enter a positive number to increase the balance 

or enter a negative number with a “-“ symbol preceding the number to reduce the balance.  

 

4. Click the refresh button if you want to reset the number back to the original current balance.  

5. Click the save button to save your changes. You can also reopen to check the Audit History of all 

adjustments to the balances made.  
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8.9.4     Deleting a Time Off Type 

 

If the time off type is already assigned to an employee, you cannot delete the time off type. You 
must unassign this time off type from the employee(s) before attempting to delete it.  

1. From the list of time off types, click the time off type that you want to delete.  

2. Click the delete button to delete the time off type.  

 

3. Harmony will ask for your confirmation that you want to delete the time off type. Click “Delete” to delete 

the time off type. The time off type is now deleted.  

 

 
If you accidentally deleted a time off type, you can re-create it manually.  
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8.10    Company Preferences 
Your company preferences are your default settings for your employees. When you create a new employee in 

Harmony, the employee’s profile will automatically take the settings defined here. These settings, however, can 

be overwritten at the employee level, which is covered in the next section: Employee Preferences. To review 

your company preferences, navigate to Setup > Preferences.  

 

8.10.1    Editing Your Company Preferences 

1. Edit the fields as required. 

Field Name Description 

“Default First Day of Week” The default first day of the week.  

“Default Timesheet Approval Path” Read-only field that identifies the default approval path for timesheets. 

“Default Time Off Approval Path” Read-only field that identifies the default approval path for time off.  

“Default Timesheet Period” The timesheet period that is assigned to employees by default. 

“Default Time Off Balance Unit” The default unit selection for new time off types that are created. 

“Default Hours Per Day” The number of hours per day that the average employee works. 

“Default Project/Task” The project/task that will be assigned to employees by default.  

“Default Pay Code” 
The pay code that will be assigned to new projects, tasks, time off types, 
and overtime that are created.  

“Default Shift” The shift that will be assigned to employees by default.  

“Default Time Off Type” The time off type that will be assigned to employees by default. 

“Allocate Clock In/Out According to 
Clock Out Day” 

If ticked, any overnight shifts will be allocated to the clock out day if 
clocking in on one day and clocking out another.  

“Require Approvals for All Clock 
Entries” 

If ticked, all clock entries require approval before they are pushed to 
the employees’ timesheets.  

“Auto-Create Timesheets with 
Existing Clock Entries” 

If ticked, timesheets will automatically be created as long as there exists 
an approved (if requires approval) clock entry. If clock entries do not 
require approval, timesheets are automatically created when clock 
entries are created.  

“Show Inactive/Terminated 
Employees” 

If ticked, shows all inactive or terminated employees, along with your 
active employees, throughout the Time & Attendance module.  

2. Click the save button to save your changes.  

 

Your company preferences can be overwritten per employee on the employee level. Review the 
Employee Preferences section for more details.   
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8.11    Notifications 
Your notifications can be automatically sent via email, web/browser, and/or mobile application when certain 

criteria is triggered. You can also set up email templates with dynamic fields for email notifications. To review 

your notifications, navigate to Setup > Notifications.  

 

1. To enable or disable your notifications, use the toggle for the specified notification for email, 

web/browser, and/or mobile app. If the toggle is green and the slider is toggled to the right, it is enabled. 

If the toggle is grey and the slider is toggled to the left, it is disabled.  

 
If you toggle any notification for email notifications, you must select an email template. 

8.11.1    Selecting an Email Template for Email Notifications  

1. From the list of notifications, identify which notification you want to assign an email template for.  
2. Click the edit button next to the notification.  

 
3. Select the email template that you want to assign to this notification. If you want to create a new email 

template for this notification, click “Add New Template” instead.   

 

 

A new window will open up to allow you to create a new email template. Review the Harmony 
Company User Manual for more information.   
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8.12    Employee Preferences 
You can override your company preferences on an employee level per employee. To review your employees’ 

Time & Attendance setup, navigate to Setup > Employees.  

 

 

The preferences you define here are only for the employee that you select. If you want to have 
default values for every new employee you create in Harmony, review the Company Preferences 
section.   

8.12.1    Updating an Employee’s T&A Preferences 

1. Select the employee whose preferences you want to update. You can use the location and department 

fields to narrow down who you’re looking for. You can also type in the employee ID or name in the field. 

 

2. Update the fields as required.  

Field Name Description 

“Timesheet Period” The employee’s assigned timesheet period.  

“Timesheet Approval Path” 
Read-only field for the approval path that the employee’s timesheet 
will go through.  

“Time Off Approval Path” 
Read-only field for the approval path that the employee’s time off 
request will go through. 

“Overtime” The overtime rule that will apply to the employee’s timesheet.  

“Hours Per Day” The average number of hours that this employee works per day.  

“Hours Per Week” The average number of hours that this employee works per week.  

“Holiday Calendar” The assigned holiday calendar that applies to this employee.  

“Default Project/Task” The default project/task that will apply to this employee’s clock entries. 

“Assigned Shifts” The shift that this employee is assigned to.   

“Main Shift” The shift that this employee usually works for.  

“Assigned Time Off” The time off types that are assigned to this employee.  

3. Click the save button to save your changes.  
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8.12.2    Adjusting an Employee’s Time Off Balances  

You can easily adjust an employee’s current balances in their profile.  

 

You can adjust the balances for assigned time off types on a per employee level. If you want to adjust 
balances for employees on a time off type level, please review the Adjusting Time Off Balances for 
Employees section.   

1. Select the employee whose time off balances you want to adjust.  

 

2. Ensure that all time off types are correctly assigned to the employee under “Assigned Time Off”.  

3. Click the save button to save your changes.  

4. Click “Adjust Balance” to adjust the time off balances for this employee.  

 

5. For each time off type, you will see the name and the current balance.  

6. Enter the amount that you want to adjust the type by. Enter a positive number to increase the balance 

or enter a negative number with a “-“ symbol preceding the number to reduce the balance.  

 

7. Click the refresh button if you want to reset the number back to the original current balance.  

8. Click the save button to save your changes. You can also reopen to check the Audit History of all 

adjustments to the balances made.  
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9.0    Using Harmony Time & Attendance 

9.1     Dashboards  
Your dashboards give you a quick summary of various aspects of your Time & Attendance module for the current 

date and time. All information displayed is updated in real-time. Your administrative dashboard is different than 

the employee dashboard.  

9.1.1     Administrative Dashboard  

Administrative dashboards can only be seen if your user was created by Paymate. It gives you a quick summary 

of the actions for all employees. You can use the location and department filters to filter the values of your 

dashboard. You can click each box in the dashboard to navigate to the corresponding page.  

 

Field Name Description 

“Total Employees” The total number of employees in Harmony.  

“On Business Travel” The number of employees who are away on business travel.  

“On Approved Leave” 
The number of employees who are away today and have an approved 
time off request for today.  

“On Unapproved Leave” 
The number of employees who are away today but have a rejected or 
pending time off request.  

“Logged In Now” The number of employees who have currently clocked in.  

“Logged Out Now” 
The number of employees who clocked in earlier today but have now 
clocked out.  

“Absent Without Reason” 
The number of employees who have not clocked in and have not 
entered a reason why they are not clocked in.  

“Absent With Reason” 
The number of employees who have not clocked in and have provided 
a reason why they have not clocked in. 
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9.1.2     Employee Dashboard  

Employee dashboards can only be seen if your user was created within the security module of Harmony. It gives 

you a quick summary of your own information, including your clock entries, time off balances, and working time.  

 

Field Name Description 

“Clock Entries Today” 
All clock entries that you made today. The start time, end time, and 
project/task are listed.  

“Employees Working Today” If you are a manager, your subordinates who are working today.  

“Total Working Time” 
The total number of hours and minutes that you have clocked in for. By 
default, it is set to the current date, but you can select another date. 

“Assigned Shift” The shift that you are assigned to.  

“Time Off Balance” 
Your current entitlement, upcoming, used, and remaining balances for 
the selected time off type. Use the dropdown and refresh button to 
refresh the values to see your balances for a different time off type.  

“Upcoming Time Off” 
Your upcoming approved and pending approval time off, including the 
start date, end date, and time off type of your records. Click “+” to 
quickly submit a new time off request. 
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9.2     Clock Entries  
Clock entries are each individual transaction that your employees make when they clock in and out. When clock 

entries are made and/or approved, they are automatically sent to their respective timesheet. You can review 

your clock entries by navigating to Clock Entries > All. You can review your historical clock entries in Clock Entries 

> History. You can also review employees who are absent by navigating to Clock Entries > Absent. 

9.2.1     Exception Codes 

Some clock entries may have some exception codes to indicate if there is something irregular about the clock 

entry. Below you will find the legend of what these exception codes mean:  

Exception Code Image Description 

ICE   “In clock early”. The employee clocked in early.  

ICL  “In clock late”. The employee clocked in late.  

ICM  “In clock missing”. The employee did not clock in.  

OCE  “Out clock early”. The employee clocked out early.  

OCL  “Out clock late”. The employee clocked out late.  

OCM  “Out clock missing”. The employee did not clock out.  

IBM  “In break missing”. The employee did not take their break. 

OBE  “Out break early”. The employee took a shorter break.  

OBL  “Out break late”. The employee took a longer break. 

OBM  “Out break missing”. The employee is still taking their break.  

9.2.2     Creating a Clock Entry 

There are several ways that you can clock in and out within Harmony:  

1. Clocking In & Out with Project and Tasks  

2. Clocking In & Out with a Hardware Time Clock 

3. Using Harmony’s Terminal Mode 

4. Manually Adding a Clock Entry  

5. Importing Clock Entries  
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9.2.2.1    Clocking In & Out with Projects and Tasks  
Harmony features a built-in clocking functionality that is accessible in every page and section in Harmony. It is 

in the top navigation bar. You must select a project/task to clock into.  

1. Open Harmony’s built-in clock bar.  

 

2. Select your “Project/Task” to clock into.  

3. Click “Clock In” to clock into your selected project/task.  

 
If you clock in early or late, you must enter a reason why you are clocking in early/late.    

 

4. To switch projects/tasks, click “Switch”. You can then select a different project/task and click “Switch 

In” to change the project/task you’re working on.  

 

5. To take a break (if eligible with your shift), click “Break”. You can select the break you are taking and 

click “Break In”. When you return from your break, click “End Break”.  

6. To clock out entirely, click “Clock Out”.  

 
If you clock out early or late, you must enter a reason why you are clocking out early/late.   
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9.2.2.2     Clocking In & Out with a Hardware Time Clock  
If you are currently using a hardware time clock, in which your employees are using a card or a biometric method 

to clock in and out, you must set up your employees and their identification method. Refer to the Harmony 

Company User Manual for more information.  

If you are using a hardware time clock that does not integrate with Harmony natively, you may export a file from 

the time clock and import it into Harmony. Refer to the Importing Clock Entries section for more information.  

9.2.2.3     Using Harmony’s Terminal Mode 
Harmony features a terminal mode which functions similarly to a hardware time clock.  You can set it up on any 

device, such as a computer or a tablet, and allow your employees to clock in with a six-digit PIN.  

 

You must have set up the terminal mode as a prerequisite. Review the Terminal Mode section for 
more information. 

1. Navigate to Setup > Terminal.  

2. Select the terminal that you want to use.  

3. If you haven’t already, assign the employees to be permitted to use this terminal on the right side of the 

window. Click “Send PIN to Assigned Employees” to provide the six-digit PIN to your employees.  

 

4. Copy the “URL”.  

5. On the device you want to set up the terminal for, open the browser and paste the “URL” that you 

copied. The terminal mode is now activated.  
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6. To clock into the terminal device, enter your six-digit PIN using the keypad.  

 

7. Click “Clock In”. You will be clocked into the default task that was set up in the terminal.  

 

8. Remember to log out!  
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9.2.2.4     Manually Creating a Clock Entry  
If you prefer for your employees or their managers to create their own clock entries, or if your employees forgot 

to clock in, they can manually create an entry.  

 

If you do not require approvals for clock entries, the clock entries will automatically be sent to the 
timesheet. If you require approvals for clock entries, you can review them in Clock Entries > All.    

1. Click “+ New” to create a new clock entry.  

 

2. Enter the required fields.  

Field Name Description 

“Employee” The employee for which this clock entry is for.  

“Project/Task” The project/task that the employee worked on.  

“Clock In” When the employee clocked in (date and time).  

“Clock Out” When the employee clocked out (date and time).  

“Select Break” The name of the break that the employee took.  

“Break In” When the employee started their break (date and time).  

“Break Out” When the employee finished their break (date and time).  

“Comments” An optional field to add additional comments for the clock entry. 

3. Click the save button to save your changes.  
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9.2.2.5     Importing Clock Entries 
Harmony lets you define custom interfaces so you can import your clock entries instead of using the other 

options. This is great if you are using a separate scheduling software or are tracking time worked in a 

spreadsheet.  

 

You must have set up the interface correctly as a prerequisite. Review the Import & Export Interfaces 
section for more information. 

1. Click “Import” to import your clock entries.  

 

2. Select the name of the “Interface” that you want to use.  

3. Click “Choose File” to browse your computer for the file that will be used to import into Harmony.  

4. Click “Import” to finish importing your clock entries. 

 

 

If you have successfully imported your clock entries, a message will appear to indicate that the 
import was successful. If you receive an error, there may be a mismatched field in the interface 
setup or your file. Be sure that your file is in the correct format (CSV or TXT depending on your 
interface setup) and all dates and times are in the correct format.    
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9.2.3     Editing a Clock Entry 

 

You can only edit a clock entry if it was manually created, hasn’t been approved, and/or if you have 
the permissions to do so.  

1. From the list of clock entries, select the clock entry you want to edit.  

 

If you do not see the clock entry you wanted to edit in this list, it may have already been approved 
if approvals are required. If approvals are not required, you will need to edit it on the timesheet. 
Review the Editing a Timesheet section. 

 

2. Edit the fields as required.  

3. Click the save button to save your changes.  

 

 

Any changes you make to the clock entry is recorded in the audit history. From the list of clock 
entries, click “Audit” on the corresponding row of the clock entry. 
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9.2.4    Deleting a Clock Entry 

 

You can only delete a clock entry if it was manually created, hasn’t been approved, and/or if you 
have the permissions to do so.   

1. From the list of clock entries, select the clock entry you want to delete.  

 

If you do not see the clock entry you wanted to delete in this list, it may have already been approved 
if approvals are required. If approvals are not required, you will need to delete it from the timesheet 
level. Review the Editing a Timesheet section. 

2. Click the delete button to delete the clock entry.  

 

3. Harmony will ask for your confirmation that you want to delete the clock entry. Click “Delete” to delete 

the clock entry. The clock entry is now deleted.  

 

 
If you accidentally deleted a clock entry, you can re-create it manually.  
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9.2.5     Approving or Rejecting a Clock Entry 

 
You can only approve or reject a clock entry if you are the approver for an employee’s clock entry.  

1. From the list of clock entries, select the clock entry you want to approve or reject.  

2. To approve this clock entry, click “Approve”.  

 

3. To reject this clock entry, click “Reject”. You will need to enter a reason for the rejection. 
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9.2.6     Mass-Approving or Rejecting Clock Entries  

 
You can only approve or reject a clock entry if you are the approver for an employee’s clock entry.  

1. Using the checkboxes next to each clock entry, tick the clock entries you want to mass-approve or mass-

reject.  

 

2. To approve the selected clock entries, click “Approve”.  

 

3. To reject the selected clock entries, click “Reject”. You will need to enter a reason for the rejection.  
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9.2.7     Exporting Clock Entries 

If you are using a different system, you can export your clock entries from Harmony and import them elsewhere. 

1. Click “Export”.  

 
2. Select the appropriate file type that you want to export your file.   

 

A .CSV file is a comma delimited file type. This means that your values are separated by commas. 
When you open a .CSV file in Excel, your values are separated in columns. A .TXT file is a plain text 
file and is simply a sequence of lines. If you’re not sure which one to use, .CSV is typically the easiest 
to manage.  

3. Enter the name of the file to be exported.  

 
4. Click “Export” to complete the process. Your exported file will be automatically downloaded to your 

browser’s default downloads folder.  

 

If you’re not sure where your browser’s default downloads folder is, double-check your browser 
settings.  
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9.3     Timesheets 
Your employees’ approved clock entries and time off records will automatically be sent to their timesheets. 

Timesheets are what you will use to track the working time of all your employees and submitting it to payroll. 

You can review your employees’ timesheets by navigating to Timesheets.  

 

Only your employees’ most recent timesheet will appear by default. To view historical timesheets, 
use the filters as necessary.    

Your timesheets may look something similar to this once submitted for approval:  

 

If your timesheet period is bi-weekly, semi-monthly, or monthly, use the arrows at the top-right of the timesheet 

to navigate to different weeks within the timesheet.  

Approved clock entries for each date will appear in columns, with the date as the header. If the clock entry was 

approved or if the timesheet was approved, you will not be able to modify the clock entries. You can click the 

view button to review the clock entry instead. You will see similar exception codes as per the Clock Entries. If the 

timesheet has not yet been submitted and you do not require approvals for clock entries, you can add clock 

entries within the timesheet. Review the Creating a Clock Entry Within a Timesheet section for more information. 

All working time, any automatic overtime calculation (as per your overtime rules), and time off taken will appear 

as a daily total at the bottom of each date, a weekly total on the right-side of the timesheet, and a timesheet 

total on the bottom-right corner of the timesheet. 

Click the “Approval History” button on a pending approval, approved, or rejected timesheet to review the 

history of approvals for this particular timesheet. 
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9.3.1     Creating a Timesheet  
There are three (3) ways you can create a timesheet within Harmony:  

1. Automatically creating a timesheet with existing clock entries  

2. Manually creating a timesheet  

3. Import a timesheet  

9.3.1.1     Automatically Creating a Timesheet with Existing Clock Entries  
To automatically create timesheets with clock entries, navigate to your Company Preferences and tick “Auto-

Create Timesheets with Existing Clock Entries”. This means that if any user navigates to Clock Entries > All and 

creates a clock entry, a timesheet with the corresponding period of the clock entry will automatically be created. 

This is a great option to use if you have many employees or require approval for your clock entries.  

 

 

Auto-creating timesheets will create them as drafts. You and your employees will still need to submit 
them for approval and approve of the timesheets. 
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9.3.1.2     Manually Creating a Timesheet  
1. Click “+ New” to create a new timesheet.  

 

2. Select the employee that you want to create a timesheet for.  

3. Select the corresponding timesheet period that you want to create a timesheet for.  

 

 

Your employees can only have one timesheet per timesheet period. If the timesheet for a particular 
period was already approved or submitted for approval, you will not be able to create a new 
timesheet for the same period.  

4. Click the save button to save the timesheet as a draft or click the send button to submit the timesheet 

for approval.  
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9.3.1.3     Importing a Timesheet 
Harmony lets you define custom interfaces so you can import your timesheets instead of creating them in 

Harmony. This is great if you are using a separate scheduling software or are tracking time worked in a 

spreadsheet.  

 

You must have set up the interface correctly as a prerequisite. Review the Import & Export Interfaces 
section for more information. 

1. Click “Import” to import your timesheets.  

 

2. Select the name of the “Interface” that you want to use.  

3. Click “Choose File” to browse your computer for the file that will be used to import into Harmony.  

4. Click “Import” to finish importing your timesheets. 

 

 

If you have successfully imported your timesheets, a message will appear to indicate that the import 
was successful. If you receive an error, there may be a mismatched field in the interface setup or 
your file. Be sure that your file is in the correct format (CSV or TXT depending on your interface 
setup) and all dates and times are in the correct format.    
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9.3.2     Editing a Timesheet  

 

If you require clock entries to be approved, you cannot add, edit, or delete clock entries in the 
timesheet. Any existing clock entries must be rejected, and you must add, edit, or delete them on 
the clock entry level before approving them again. Similarly, if the timesheet is already approved or 
pending approval, you must reject it first prior to making any changes in the timesheet. 

9.3.2.1     Creating a Clock Entry Within a Timesheet 
1. From the list of timesheets, select the timesheet that you want to create a clock entry for.  

2. Click the “+” button on a particular date to add a clock entry for the selected date.  

 

3. Enter the fields as required. The fields required are the same as those in the clock entries. 

4. Click the save button to save your changes. 
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9.3.2.2     Editing a Clock Entry Within a Timesheet  
1. From the list of timesheets, select the timesheet that contains the clock entry you want to edit.  

2. For each clock entry, click the edit button to edit the clock entry.  

 

3. Edit the fields as required.  

4. Click the save button to save your changes.  

 

5. Click the save button for the timesheet to save it as a draft or click the send button to submit the 

timesheet for approval.  
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9.3.2.3     Deleting a Clock Entry Within a Timesheet 
1. From the list of timesheets, select the timesheet that contains the clock entry you want to delete. 

2. Click the edit button for the clock entry that you want to delete.  

 

3. Click the delete button to delete the clock entry. 

 

4. Harmony will ask for your confirmation that you want to delete the clock entry. Click “Delete” to delete 

the clock entry. The clock entry is now deleted.  

 

 

If you accidentally deleted a clock entry, you can re-create it manually if you do not require approvals 
for clock entries. 
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9.3.3     Deleting a Timesheet  

 

You cannot delete a timesheet if it is already approved or pending approval. You must first reject 
the timesheet.  

1. From the list of timesheets, select the timesheet you want to delete.  

2. Click the delete button to delete the timesheet.  

 

3. Harmony will ask for your confirmation that you want to delete the clock timesheet. Click “Delete” to 

delete the timesheet. The timesheet is now deleted.  

 

 
If you accidentally deleted a timesheet, you can re-create it manually.  
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9.3.4     Approving or Rejecting a Timesheet 

 
You can only approve or reject a timesheet if you are the approver for an employee’s timesheet.  

1. From the list of timesheets, select the timesheet you want to approve or reject.  

2. To approve this timesheet, click “Approve”.  

 

3. To reject this timesheet, click “Reject”. You will need to enter a reason for the rejection. 
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9.3.5     Mass-Approving or Rejecting Timesheets 

 
You can only approve or reject a timesheet if you are the approver for an employee’s timesheet.  

1. Using the checkboxes next to each timesheet, tick the timesheets you want to mass-approve or mass-

reject.  

 

2. To approve the selected timesheets, click “Approve”.  

 

3. To reject the selected timesheets, click “Reject”. You will need to enter a reason for the rejection. 
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9.3.6     Exporting Timesheets 

If you are using a different system, you can export your timesheets from Harmony and import them elsewhere. 

1. Click “Export”.  

 
2. Select the appropriate file type that you want to export your file.   

 

A .CSV file is a comma delimited file type. This means that your values are separated by commas. 
When you open a .CSV file in Excel, your values are separated in columns. A .TXT file is a plain text 
file and is simply a sequence of lines. If you’re not sure which one to use, .CSV is typically the easiest 
to manage.  

3. Enter the name of the file to be exported.  

 
4. Click “Export” to complete the process. Your exported file will be automatically downloaded to your 

browser’s default downloads folder.  

 

If you’re not sure where your browser’s default downloads folder is, double-check your browser 
settings.  
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9.4     Shifts 
Your shifts section provides information about the available and assigned shifts in your company. You can review 

the assigned shifts by navigating to Shifts.  

 

 
Use the filters and search bar to search for a particular employee.   

1. Click on a shift to view a list of employees who are assigned to the selected shift.  

 

 
You can sort this list of employees by clicking the headers!    
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9.5     Time Off / PTO / Absences 
You and your employees’ time off can be requested, cancelled, approved, rejected, and reviewed. You can 

review your time off records in Time Off. Historical records can be viewed in Time Off > History.  

9.5.1     Time Off Calendar  

All approved time off records, if allowed, will be displayed in the time off calendar. Different colors will indicate 

different time off types, according to what you have set up in your time off types setup.  

 

1. Navigate to Time Off > Calendar.  

2. Click on an employee to view their balance. You change review their balances for different time off types 

using the dropdown provided.  

 

3. Return to the calendar and hover over a color block in the calendar to view which time off type it is.  
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4. Click on the color block to view the time off request in detail. You can also click the “Approval History” 

button to review when the request was submitted and approved.  

 

5. To reject this approved request, click “Reject”. You will need to provide a reason for this rejection. If this 

was your time off request, you can also click “Request Cancellation” to cancel the request. 

 

 

If you are cancelling a request, the approver of your time off must acknowledge the cancellation 
and ‘approve’ of the cancellation. If the approver does not approve, the time off request will remain 
approved.     
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9.5.2     Creating a Time Off Request  

With the correct permissions, you can request time off for yourself or on behalf of a different employee. 

1. Navigate to Time Off > Calendar or Time Off > Requests.  

2. Click “+ New” to create a new time off request.  

 

 

3. Enter all required fields.  

Field Name Description 

“Request For” 
Identifies who the request is for – either yourself or on behalf of 
someone else. 

“Leave Type” Identifies which time off type is used. 

“Partial Day?” 
Identifies if this request is a partial day or not. If yes, you will be 
required to enter the number of hours per day. This option is only 
available if the select time off type is in ‘days’.  

“From” If the time off type is in ‘days’, identifies the first date of the request. 

“To” If the time off type is in ‘days’, identifies the last date of the request.  

“Day(s)” If the time off type is in ‘hours’, identifies the date of the request. 

“Hours” Identifies the number of hours per day that relates to the request.  

“Comments” An optional field to enter any comments for the request. 

 

4. Click the send button to submit your time off request.  
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9.5.3     Cancelling a Time Off Request  

If your plans change, you can cancel your own time off request. With the correct permissions, you may be able 

to request a cancellation of a time off request on behalf of someone else.  

 

Cancelling a time off request in a timesheet period in which the timesheet was already approved 
will revert the timesheet status back to ‘draft’. The timesheet must be re-submitted for approval.   

1. Navigate to Time Off > History.  

2. Select the time off record that you want to cancel.  

 
Use the filters provided to easily find the request you are looking to cancel!      

3. Click “Request Cancellation” to cancel your time off request. 

 

 

To cancel a time off request, the approver of your time off must acknowledge the cancellation and 
‘approve’ of the cancellation. If the approver does not approve, the time off request will remain 
approved. 
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9.5.4     Approving or Rejecting a Time Off Request  

 
You can only approve or reject a time off if you are the approver for an employee’s time off.  

1. Navigate to Time Off > Requests.  

2. Select the time off request you want to approve or reject.  

 

3. To approve the time off request, click “Approve”.  

 

4. To reject the time off request, click “Reject”. You will be required to enter a reason for the rejection.  
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9.5.5     Mass-Approving or Rejecting a Time Off Request  

 
You can only approve or reject a time off if you are the approver for an employee’s time off.  

1. Using the checkboxes next to each time off request, tick the requests you want to mass-approve or 

mass-reject.  

 

2. To approve the selected time off requests, click “Approve”.  

 

3. To reject the selected time off requests, click “Reject”. You will need to enter a reason for the rejection. 
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9.6     Reporting 
Harmony provides you with dynamic reporting and analytics in your Time & Attendance module. This means 

that while Harmony will provide you with all the standard reports, you can customize how you want your reports 

to be displayed and saved. You can review your reports by navigating to Reports.  

9.6.1     Available Reports  

The reports below are the standard reports that come preloaded with Harmony Time & Attendance. Each report 

has its own fields that you can move, group, sort, or filter. 

Report Name Description 

Annual Exceptions 
Provides annual information about the expected and actual start/end 
times with exception codes.   

Attendance 
Provides information that compare actual start/end times of your 
employees and their expected start/end times of their assigned shifts. 
Exception codes are also included.  

Attendance Count Identifies the number of absences and clock entries per employee.  

Clock Entries 
Provides information about the clock entries in the system, such as who 
clocked in, what project/task they clocked in with, how they clocked in, 
and more. 

Exceptions 
Provides a comparison between the expected and actual start/end 
times with exception codes to identify if your employees were early, 
late, or absent. 

Pending Time Off Requests Identifies all time off requests that are pending approval.  

Time Off Balances 
Provides you with quick information about the current time off 
balances for all employees.  

Time Off Requests History 
Identifies all approved, pending, rejected, and cancelled time off 
requests. 

9.6.2    Opening a Report  

1. In the dropdown field, select the report that you want to view.  
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9.6.3     Editing a Report  

1. In the dropdown field, select the report that you want to modify.  

2. Each report will have different filters available. Use the filters and click the refresh button to confirm 

your filters.  

 

3. Drag and drop the columns according to how you want them to be displayed.  

 

4. Drag any field to the ‘Row Group’ section to group your report by the selected field.  
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5. To show/hide any fields, click “Columns” on the far-right side to display all available fields. Tick the fields 

that you want to be shown and untick the fields that you want to hide. 

 

6. To filter or pin any columns, hover over the column and click the hamburger menu. This will open up a 

small window to allow you to pin columns to the left or right, auto-size columns, filter the column, etc.  
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9.6.4    Saving a Report  

Once you have manipulated or edited a report that you want to save for quick access in the future, you can save 

it under a customized name to easily help you identify it.  

1. Ensure that the report being displayed is exactly how you want it. Review the Editing a Report section 

for more information. 

2. Click the save button.  

 

3. Enter a name for your report.  

 

4. Click the save button to save your changes.  
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9.6.5     Deleting a Report  

 

You can only delete a report that you’ve created. You cannot delete a report that another user 
created, and you cannot delete the standard reports that are provided for you.  

1. In the list of reports, identify the report that you want to delete.  

2. Click the delete button to delete the report.  

 

3. Harmony will ask for your confirmation that you want to delete the clock report. Click “Delete” to delete 

the report. The report is now deleted.  

 

 
If you accidentally deleted a report, you can re-create it manually.  
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9.6.6     Exporting a Report 

For all reports, you can print them out to retain for your records or export them in a CSV or Excel file for further 

manipulation.  

1. Select the report that you want to export.  

2. To print out the report, click the print button. The report will open in a new tab and you can use your 

browser’s printer settings to print out the report.  

 

3. To export the report digitally, click the “Export” button. Select the file type you want to export it as and 

the file will be downloaded to your browser’s default downloads folder.  

 

 

If you’re not sure where your browser’s default downloads folder is, double-check your browser 
settings.  
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Contact Paymate Support 
Before you contact the Paymate support team directly, please review our available resources.  

Paymate Knowledge Base  
Paymate’s knowledge base contains a wide variety of help documents, guides, and how-to videos. We strongly 

recommend browsing or reviewing our articles to fix an issue you may have with Harmony.  

You can access Paymate’s knowledge base here: https://helpdesk.paymatesoftware.com/  

Paymate’s YouTube Channel  
Paymate’s YouTube channel contains several videos on a variety of topics. From software demos to step-by-step 

guides on how to close your year in Harmony, you can refer to these videos for a step-by-step explanation for 

the solution to an issue you may have.  

You can access Paymate’s YouTube channel here: 

https://www.youtube.com/channel/UCzQF_VMF_5DiNdUtlaanMbA  

 

If you still require additional help with Harmony, please feel free to contact the Paymate support team directly. 

We will be happy to help you and answer any questions you may have.  

Email Us:  support@paymatesoftware.com 
Call Us:  1-866-PAYMATE (1-866-729-6283) ext. 1 
Visit Us:  www.paymatesoftware.com  

 

  

https://helpdesk.paymatesoftware.com/
https://www.youtube.com/channel/UCzQF_VMF_5DiNdUtlaanMbA
mailto:support@paymatesoftware.com
http://www.paymatesoftware.com/
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