Problem:
I am doing my year end and I get an error message "No Argument %s".
Cause:
There is one or more non-Paymate file(s) in the company’s current data directory (i.e. a Document, a spreadsheet, etc.). When Paymate attempts to close the year and create the New Year data, non-Paymate files are not recognized by the upgrade routine, and halt the process.
Solution:
1. In Paymate, click on the Utilities menu, and select Backup.
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Steps:
- From the top menu, go to Utilities > Backup.
- Make a backup of the current data, and write down the location and filename of the backup created (you will need this later).
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- In Acclaim, go to Setup > Preferences.
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- At the bottom, you will see ‘Working Directory’. Write this down (you will need it later).
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- Close
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- Acclaim.
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- Through the Windows Explorer,
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- browse to the working directory location you wrote down in Step #4.
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- Find the .CPY folder pertaining to your company (
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- e.
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- g. DEMO.CPY). Right-Click on the folder, and choose Rename.
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- Change the file extension from .CPY
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- to .OLD, and hit Enter.
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- Start Acclaim.
- From
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- the Company Select window, choose Restore.
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- Browse
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- and select the Backup file you
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- wrote down in Step #2. Click Restore.
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- Click on Utilities, and select Integrity Check. Click on OK to run the utility.
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- Go to Yearend, and close your year.