Problem:
I ran my
Employees missing from bank file
Description
You ran your payroll and created you the bank file and now you I noticed that not all of your my employees are there. What went wrong?
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Cause:
An Employee will only appear in a bank file if that employee’s paycard has the Payment Method set to Deposit. Any paycard with a Payment method of Cheque or None will not be included.
To fix a single Paycard
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Solution:
Steps to change single paycard:
- Go to Payroll
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- > Process Payroll
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- .
- Double click on the employee’s paycard (to enter Edit mode).
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- You will see the Payment Method setting on the bottom right hand side. Change it to Deposit.
To change the employee’s payment method permanently:1.
- Go to Setup/Employees.
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- Highlight the employee you wish to change, and click on Edit.
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- Once in the Edit
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- screen, go to the Bank tab. Here you will see a flag for Pay Employee by Direct Deposit.
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- Deselect this flag, and the employee’s payment method will be set to Cheque.