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Problem:

I am doing my year end and I get an error message "No Argument %s". 

Cause:

There is one or more non-Paymate file(s) in the company’s current data directory (i.e. a Document, a spreadsheet, etc.). When Paymate attempts to close the year and create the New Year data, non-Paymate files are not recognized by the upgrade routine, and halt the process. 

Solution:

 

1.     In Paymate, click on the Utilities menu, and select Backup.

 

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Steps:

  1. From the top menu, go to Utilities > Backup.
  2. Make a backup of the current data, and write down the location and filename of the backup created (you will need this later).

 

3.     In Paymate, click on Setup, and select Preferences.

 

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  1. In Acclaim, go to Setup > Preferences.
  2. At the bottom, you will see ‘Working Directory’. Write this down (you will need it later).

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  1. Close

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  1. Acclaim.

 

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  1. Through the Windows Explorer, browse to the working directory location you wrote down in Step #4.

 

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  1. Find the .CPY folder pertaining to your company (

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  1. e.

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  1. g. DEMO.CPY). Right-Click on the folder, and choose Rename.

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  1. Change the file extension from .CPY

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  1. to .OLD, and hit Enter.

 

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  1. Start Acclaim.
  2. From

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  1. the Company Select window, choose Restore.

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  1. Browse

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  1. and select the Backup file you

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  1. wrote down in Step #2. Click Restore.

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  1. Click on Utilities, and select Integrity Check. Click on OK to run the utility.

 

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  1. Go to Yearend, and close your year.