Problem:

Error 131 Connection to the license service failed license service address is not valid or license service is stopped or does not respond.

Cause:

It has to do the with the DI-API (32 bit)  installed on the client computer trying to connect to the SAP licence server.

Solution:

They have to go where the DI-API (32 bit) is installed, there should be a sap-config.xml file in there (there will be a few)
the config files for the DI-API (32 bit) are pointing to a different licence server then SAP itself and therefore it's causing problems.